• 0
Sign in to follow this  
Followers 0
Stedar

MGC Tilemap Ace problem

Question

Hey guys, so I'm using MGC's Tilemap Ace script (really only because I want to utilize his Map Zoom script, which requires it).

I started noticing that if I mapped some grass (whether using RTP or not) and placed an object on top of it (a non-event object, that is--just another layer of mapping, aka a bush on the grass) it would produce a weird transparency error where you'd see a little bit of whiteness where their transparencies overlap.

 

For example:
 

http://s15.postimg.org/mzt73wfe3/whiteness.png

 

I was wondering if anyone could determine what exactly the script is doing to cause this. I'm not 100% sure about half the things that the script does, but I know I can utilize it to change the tileset's transparency and so on.

 

Any help would be appreciated. I can't stand how far zoomed out the default RMVX/ACE camera is, so I REALLY want to use these scripts. I guess worse case scenario I could just use event tiles for the bushes, which isn't that big of a deal, but it's a pain in the butt having to work around it.

 

Thanks.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

@Tsukihime, without the zoom script, it's fine:

original screenshots here

@Stedar, when you're asking for help with scripts, please include a link to the place you downloaded it from. Makes it that much easier for people to help you.

Share this post


Link to post
Share on other sites
  • 0

Hi, thanks for the bug report.

That should be fixed in the new version 1.5 (DOWNLOAD).

Tsukihime likes this

Share this post


Link to post
Share on other sites
  • 0

@Tsukihime, without the zoom script, it's fine:

original screenshots here

@Stedar, when you're asking for help with scripts, please include a link to the place you downloaded it from. Makes it that much easier for people to help you.

 

The link I included had the download, sorry for the confusion. Thanks for the help.

 

Hi, thanks for the bug report.

That should be fixed in the new version 1.5 (DOWNLOAD).

 

Thanks MGC!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.