Search results

  1. lvkennelly

    Need help with QM CollisionMap please! :)

    So I'm trying to implement the Quxios collision map plugin, have installed the required 3 plugins and have drawn my collision map (roughly) and got it to load up ok (see attached image), only problem is when I try to move my character she just won't move anywhere, I can change her direction just...
  2. lvkennelly

    Damage Formula working for my character but not enemies - they're hitting 0 damage every time?

    So I'm using the damage formula a.atk - b.def * 1.32 which is working fine for my characters but when the enemies attack, they're hitting 0 damage every time and I cannot for the life of me work out why! I've calculated all the numbers in the formula to check they work and they always work as...
  3. lvkennelly

    Anyone else having this problem with Yanfly's Doodads Plugin?? Things randomly appearing help!

    So I was absolutely loving Yanfly's new doodads plugin as my parallaxes were taking up a lot of space, and it was working great for the first few days, but now it's started doing this thing where it just randomly makes things appear that I haven't put there (examples below). I've looked all...
  4. lvkennelly

    How to flip Yanfly's animated battlers horizontally?

    I've just started using YEP's animated sideview battlers to use sv_actors as enemies which is all working perfectly except for the fact that they're facing the wrong way! Does anyone know any way to flip them horizontally?? Can't find how to anywhere! Thanks!!
  5. lvkennelly

    'Cannot read property call of undefined' during battle (action sequence problem)

    So I keep getting this error when it's the enemy's turn to attack in battle, I can see the problem is to do with when the enemy steps forward during the action sequence (Yanfly's action sequence plugin used) but I can't work out why! If anyone knows how to fix it I'd be super grateful! ^^...
  6. lvkennelly

    Help with "Type Error - undefined is not a function"

    Hi, please could someone help me on this as it's been baffling me for hours? I took out ALL my other plugins to make sure it wasn't a conflicting plugin error but I still got this error for this a custom menu plugin with just those ones in there  :( I also tried these plugins on an entirely new...

Latest Threads

Latest Profile Posts

BCj
Working on Escalia again, feels good. Have this overwhelming urge to map as well, but need to get some extra tiles commissioned first :D
Lee Sang wrote on Bandito's profile.
Hi, I've just tried your plugin "Game is Active" and when I tested it on Android, it gave me an error, something about "Cannot read property 'underfined' of underfined.
With my project, I want the player to have access to all the tools they need to get from New Game to Credits as soon as possible; I want the player's progress to only be impeded by the player not knowing how to use the tools the game provides.
Just a little close up shot...
w2xZocX.jpg
finally drew the last member of "team outcast" for my game. since my game has a lot fighting game elements in it, there's bosses in teams of three like King of Fighters.

Forum statistics

Threads
113,857
Messages
1,077,984
Members
147,949
Latest member
paravn9
Top