Search results

  1. Inn issues

    I tried that again this morning. But I still couldn’t get it to run. Placed the event on the desk and had Action Button enabled. NPC didn’t have any commands either.
  2. Inn issues

  3. Inn issues

    This is a big help! Now my doors actually move! Can’t thank you enough!
  4. Inn issues

    No, I didn’t even know that I could do that!
  5. Inn issues

    Thanks! I’ll give it another try later today. This is very helpful information! Also I forgot to mention that my doors don’t animate when you walk up to them. I haven’t been able to figure that out for the longest.
  6. Inn issues

    Hmm… that might be why the event isn’t triggering because I’m not using a counter tile I guess. I didn’t see one that I could use in my tilesets so I used a desk tileset. I don’t have a whole lot of new tilesets either. Where can I find some good counter tilesets?
  7. Inn issues

    I think that’s how I had it earlier but maybe I missed something. I’ll have to go back and look at it again. Tried to post a photo but it was too large.
  8. Inn issues

    I’ve been having issues trying get my NPC to run an event in my Inn. I’m just trying to get the protag to interact with the NPC behind the desk but the event won’t run. When I took the NPC from behind the desk though it worked. But when the NPC is behind the desk it won’t work. This is kinda...
  9. All my tiles are gone...

    Sorry for the double posts. I guess it has been awhile since I last came to a thread! I haven’t actually done a backup I don’t think but I know my computer does auto backups I believe with Onedrive. If that’s not the way to do it then any insight is appreciated. So technically I can create a new...
  10. All my tiles are gone...

    That is the only tileset recovered.
  11. All my tiles are gone...

    This is what the map currently looks like with the one tileset recovered. I was thinking that if I started a new project I could just copy the tileset files and paste them into mine but I’m afraid that I’ll overite the current project doing so. Am I able to create a new project without deleting...
  12. All my tiles are gone...

    Ah, my apologies! The DLC that I used was RPG Essentials Add-on. They were definitely formatted for the engine but they never showed up when I tried to import the files. I didn’t think it would be that difficult to do and then this happens. I’ve only been able to recover one tileset so far but...
  13. All my tiles are gone...

    Today I was trying to import new tilesets for my project through resource manager. I thought that would be a simple task but I was wrong. I wasn't having any kind of luck getting the new tilesets to appear and to make matters worse all of my tilesets have now disappeared. My maps are gone along...

Latest Threads

Latest Posts

Latest Profile Posts

Added a plugin to RMMV Plugin Releases with all relevant info but it looks like the topic wasn't approved for whatever reason. Cool.
Working in the IT industry:
- "How long does it take?".
- "It takes 1 month".
- "What if we add more people to the project?".
- "It would take 2 months".
Doing RPG Maker News for 16th September 2021

Stream is live! I am currently doing pixel art and will be practicing shading! Feel free to drop by!
wow, Surface Tension is really one MF of an FPS level huh

Forum statistics

Threads
115,122
Messages
1,087,386
Members
149,611
Latest member
swadewade
Top