Search results

  1. Ashfell

    Dragonbones Map Sprites plugin for RPG Maker MV

    Thanks that was it now i just need to figure out how to set it up lol
  2. Ashfell

    Dragonbones Map Sprites plugin for RPG Maker MV

    ok been setting this up and i cant figure out what this means maby someone here will know Party index Dragonbones Sprite Scale: x, y "Replace 'index' with the index of the party member to target." what is index???
  3. Ashfell

    RMMZ Dragonbones Problem mz

    so while testing and playing through my game dragonbones runs perfectly but once i do the deployment and try to test the game out whenever i get into a battle it crashes and i get this message anyone know what causing this to not work in deployment do i need someone to alter the plugin or somthing?
  4. Ashfell

    animations crash game

    Oh i just was testing a default mz animation to make sure everything was working but i guess not I even tryed to create my own in effectseer but that didn't do anything at all There is Only thing left i can think of is there an official guide to doing this? Could the one i used not be correct
  5. Ashfell

    animations crash game

    I went and followed the guide to port my mv game over to mz everything works perfectly except this animation problem i am having i wonder if maybe I missed a step or i did somthing wrong
  6. Ashfell

    animations crash game

    everytime an animation plays the game crashes in battle or in a map i have turned off every plugin and it still happens
  7. Ashfell

    Pre-made (Yanfly's) Action Sequence Sharing and Discussions

    can anyone help with this ok im working on a basic attack and after the character attacks i have them jump backwards back to the home location but everytime they move back to home location they turn around and face their home location instead of face away what am i doing wrong here is the end...
  8. Ashfell

    Rpgmaker mv will no longer start getting (not responding)

    I fixed it (not really but got it to work again ) and found out the problem for some reason mv and even tested this with mz if you start the program and move it to an extended desplay monitor mv and mz both crash and will no longer respond or even launch on my extended display i had to unplug my...
  9. Ashfell

    Rpgmaker mv will no longer start getting (not responding)

    yeah im stuck i even disabled my windows security to see if it would help and still nothing and the white screen is just the program not loading i see the main splash screen then when it starts it shows (not responding) in the top left and never loads going to create a new windows profile to...
  10. Ashfell

    Rpgmaker mv will no longer start getting (not responding)

    i went through my gforce app and downloaded the latest drivers i also uninstalled my anti virus and still have same issues
  11. Ashfell

    Rpgmaker mv will no longer start getting (not responding)

    I have been using mv for over 2 years and it has worked fine while i was working on my project it stopped responding and i had to shut down the task. now every time i try to start MV i get a white screen with (not Responding) and it will never start up i have uninstalled mv and re installed it...
  12. Ashfell

    Moghunter character poses help

    weird started a new project and it still gives me the same error wonder if the plugin is now broken
  13. Ashfell

    Moghunter character poses help

    Oh I know idle Dash and jump are lowercase but after lowercase didn't work I tried uppercase just to make sure because in the readme file his example showing in uppercase And I have no plugins that deal with character movement or frames or anything else I've even move this from the bottom of...
  14. Ashfell

    Moghunter character poses help

    nope still not working giving me the same error and i even made it identical to the menu $ xeo(F6).png $ xeo_IDLE(F12).png $ xeo_DASH(F6).png $ xeo_JUMP(F6).png
  15. Ashfell

    Moghunter character poses help

    Well the spaces were just a typo I added but if the entire problem is just because I didn't capitalize the f im going to feel really dumb spent an hr last night trying to figure this out
  16. Ashfell

    Moghunter character poses help

    Ok I got the plugin setup but I cant seem to get it to work what am I doing wrong My files names $ xeo(f6) $ xeo_idle (f16) $ xeo_dash (f6) $ xeo_jump (f6) And when I start the game I get an error % 24xeo_idle not found Anyone know what im doing wrong
  17. Ashfell

    LGP - Better Damage Popup

    awesome plugin but do you have any links to older versions or is the 1.6 the only version you made? if you have older versions for like 1.5.2 or older would be awesome to add to a dl list for some of us that dont want to risk updating
  18. Ashfell

    common event help

    ok im trying to set up my revive item when used on the dead player it revives them and gives them a wounded state that can stack up to 5 times i am having problem with this this is what i have it works out of combat but when i res someone in combat it crashes the game and the other problem...
  19. Ashfell

    Actors Friendship System

    Seems like a promising plugin a question Can I set it up so that characters gain fp by wining battles together in combat? Say you have 4 members in battle the ones that are in the battle each gain an fp with eachother Looking for a way to use this system so characters can unlock unity skills...
  20. Ashfell

    YSP_Preloader

    Does this preload battle animtions and all the character sheets as well? Been trying to fix the lag I get when my character cast a spell for the first time in combat

Latest Threads

Latest Posts

Latest Profile Posts

I think it's ready - Chapter Selection:
unknown.png
On another more gaming topic, I paid 20 bucks for a visual novel to emotionally destroy me. I may write an entry about that.
1638611395177.png
Reading about metaverses recently. I can totally imagine myself in the future, logging in with VR glasses to a virtual beach villa sitting in a virtual chair, with a virtual laptop facing the sea...coding 16-bit RM.
Mod name: "[Game name] Gameplay Overhaul"
What they actually mean: "Here is a mod that makes the game harder."
I decided to reinstall one of my most favourite game of all times, Gothic 2. Time to get back to Khorinis!

Forum statistics

Threads
117,173
Messages
1,105,138
Members
153,270
Latest member
gamebro227
Top