Search results

  1. Spocker

    MAIGS RPG MV WAREHOUSE

    Amazing, thank you! Happy RM making and happy birthday for the kid then!
  2. Spocker

    MBS - Map Zoom

    Hi there @thenerd12, I have the same issue since 2 years of development! Never found a fix. Did you happen to find one, or do you use another nice and easy zoom plugin? I understand that it's an old plugin and it isn't supported anymore by its maker.
  3. Spocker

    MAIGS RPG MV WAREHOUSE

    Hi! May I be so blunt that to report that the link above unfortunately expired? >< Could you post it somewhere else, if you have the time? Thank you for the really hard work!
  4. Spocker

    It may seem stupid because I don't code... But I agree so much! >< I spent 3 years on RPG Maker...

    It may seem stupid because I don't code... But I agree so much! >< I spent 3 years on RPG Maker MV without posting anything (there is A LOT of issues which were already answered somewhere somehow!) People act like we're in their head or should do their work... Damnit, it's your game: just do it...
  5. Spocker

    Traits Extension Bundle

    Hi! It's been a while since you worked on this plugin, but I just wanted to know if there was a way to add the Discount (and Overcharge) trait to Objects also ? I saw it "only" works with Actors, Classes, Weapons, Armors, States... which is already awsome, but you never know! I'm asking because...
  6. Spocker

    RMMV Does someone have TDDP_MouseSystemEx documentation?

    Hi, Better try the plugin Mimosa Mouse Cursor MV by Chaucer. https://forums.rpgmakerweb.com/index.php?threads/mimosa-mouse-cursor-mv-version-1-4-0.130456/ Works perfectly.
  7. Spocker

    TAA_BookMenu (v1.6.5)

    Yeah, MrTuwanda, I'm pretty sure it's specified in TAA's description of this plugin ^^ Glad you found it though.
  8. Spocker

    TAA_BookMenu (v1.6.5)

    Hi! Yes it's the first thing I did, but even in the blank project it doesn't work. I'll MP you a test project immediately. Thank you a lot for giving it a try!
  9. Spocker

    TAA_BookMenu (v1.6.5)

    Hi, Thank you for this quick answer! Here is what I get when opening the console with F12. (I precise that the version 1.3.6 does not show this error, even with the same other plugins.
  10. Spocker

    TAA_BookMenu (v1.6.5)

    Hi Taaspider! I was enjoying your BookMenu plugin version 1.3.6 (yup, two years ago I was already here! ^^), but when I downloaded and tried the new version 1.6, here is what I received. "AddChildAt: an index supplied is out of bounds" I would gladly give you more info if you could tell me...

Latest Threads

Latest Profile Posts

Game Making Every Day #19 :kaosalute:

Uploaded my short game to itch.io just to see how it works... It doens't. Failed to load IconSet.png it says.
Yeah okay. Not wasting another second on it. :\
I wonder if anyone would be interested in free character art from me...

Forum statistics

Threads
124,621
Messages
1,164,792
Members
163,440
Latest member
Neyunse
Top