Search results

  1. Noobk

    Game & Map Screenshots 11

    @OniLink24 I would really have to say that's very nice. Rather than critiquing the work, my advice is challenge yourself to take the next step and do small edits to the RTP tileset in a graphics editor, so you can fix some of the imperfections that come with the set. Like pushing the trees up so...
  2. Noobk

    Game & Map Screenshots 11

    @SpicyNoodleStudios the general inconsistency with the buildings, the truck is bare bones artistically speaking, lot's more small things that I know are there.
  3. Noobk

    Game & Map Screenshots 11

    Happy Thursday y'all, I hope the coffee was good. I'm more or less just posting a progress screenshot, there are plenty of issues within the screenshot itself, but I have been working towards density with the buildings and it's starting to feel like I finally found something that works within...
  4. Noobk

    Game & Map Screenshots 11

    Happy Friday y'all. I have been working on some party and weapons interfaces and menus today as a byproduct of working on the combat system. I'm to the point of combat so it was time to install the guns... Still some bugs too v_v But it's all in its infancy right now.
  5. Noobk

    Game & Map Screenshots 11

    That moment when things actually look like they are coming together. I have posted this building before, but the screenshot was the asset within Pyxel Edit. This screenshot is in the MV editor and everything now tiles appropriately and has some level of shading.
  6. Noobk

    Game & Map Screenshots 11

    Happy Wednesday y'all. Posting a screenshot with some updated assets. Tackling the pavement will be coming soon. I'm starting to gather a fair amount of assets for general map clutter, but I need to break up the green pavement next and give it some character. Now the solid green is just in your...
  7. Noobk

    Game & Map Screenshots 11

    @Kes I see what you're getting at, it's about a tile off, now that's attention to the small stuff! I got some other assets whipped up but I am yet to put time into shading and shadows. I'm still in the basic shapes phase of my tileset, I just took that particular building further than the...
  8. Noobk

    Game & Map Screenshots 11

    Oooo it's been a long time since I last posted on here! Hope everybody is having a good Thursday and a good week!
  9. Noobk

    I have worked on quite a bit today, but I feel this bit was screenshot worthy...

    I have worked on quite a bit today, but I feel this bit was screenshot worthy. https://imgur.com/Tez2emF
  10. Noobk

    Here Comes a New Member!

    Welcome to odd balls club.
  11. Noobk

    Rules Ideas That Don’t Deserve Their Own Thread

    @Ailius That said I edited my plot down to it's first 2/3rds....ish? I'll put it in spoilers so it does not make the thread drag out on scrolling. :rolleyes: Wouldn't want people on mobile breaking their thumbs! Excuse my poor writing, I'm merely trying to get the idea across. John and Dave...
  12. Noobk

    Rules Ideas That Don’t Deserve Their Own Thread

    I can't believe I did not use the word placeholders :confused:, because you are correct. That is what the names are! I felt it would detract from the goal I was trying to achieve. Thank you @Applesaws & @trouble time for the good feedback. Looking for an alternate motive besides money, and the...
  13. Noobk

    Rules Ideas That Don’t Deserve Their Own Thread

    Happy Tuesday y'all. I'm out of my element here in this thread! Talking about story ideas and things alike is just not my usual area. My apologies for the wordy post as well, also not a normal thing for me! A couple months ago I wrote down some ideas, revised them about a week ago, and then...
  14. Noobk

    Full Input - All keys of the keyboard and gamepad

    Thank you very much for this. Such a game changer as for as quality of life!
  15. Noobk

    Help with Eventing / Setting event to party member image

    I'm having trouble with setting an event to a party members image for cutscenes. My event-fu is weak so I am here for help. I feel like I'm missing something simple though at this point and I'm just not seeing the obvious. But then again this may not be doable with eventing. The situation I'm...
  16. Noobk

    RPG MV and Steam Workshop Issues

    Not sure what you mean by that @Zarsla I did manage to isolate the problem down a bit more though to that project. I created a new project to do a test upload and it worked.
  17. Noobk

    RPG MV and Steam Workshop Issues

    My issue is, and I'm guessing, is related to storage. It tells me my 1GB is used. When the project is done creating, it just returns me 0 bytes on the project file uploaded to the workshop. I can not figure out how to clear my cloud storage and hopefully free up the space I need to upload the...
  18. Noobk

    The Resource WIP thread 2

    @Lestroth The Roof I know I had banding on, I was just too lazy to work it out at the time. I need to get bette at pillow shading (I think that's what it is called). I think that's the solution for some of my issues with transitioning from one surface to another. All in due time! I don't think...
  19. Noobk

    The Resource WIP thread 2

    Happy Sunday y'all. @Lestroth Amazing stuff! :thumbsup-left: @Avery Also very cool. I can't edit the higher resolution stuff like that. I feel like I'm progressing along with my 16x16 work. Turns out Dawnbringer's DB32 palette is a default selection in PixelEdit, so I have been having fun...
  20. Noobk

    Steam Workshop is frustrating me. I keep trying to upload a project but it comes back as 0 bytes...

    Steam Workshop is frustrating me. I keep trying to upload a project but it comes back as 0 bytes uploaded. Grrrr >:(

Latest Threads

Latest Posts

Latest Profile Posts

I may or may not be slightly crazy. Since I couldn’t find anything to renumber generator parts files that works on Linux, I’m scripting something up to run via terminal that’ll do the job. (Face is done (and was a fustercluck-and-a-half), and I’m taking a well-earned break before tackling SV, TV, TVD, and Variation. @.@)
I fixed my little itch.io issue... apparently filenames are case-sensitive. After I renamed the file IconSet.png instead of Iconset.png, it worked. I changed it back and forth a few times just to confirm this.

I'm gonna go beat my head against the wall now.

and an original idea of people having alter egos is back... finally.
Another camping area.
I just found out somebody pirated my 3,99$ game. I spent over a year making it and somebody just publish it for free a week after early access released.

I should be glad, cuz if they pirate you, that means your game has to be good, but im not. I barely sold any copy. Didn't get any info from most of the sites I wrote.

Forum statistics

Threads
124,643
Messages
1,164,927
Members
163,466
Latest member
nnl94
Top