bug

  1. AdamSakuru

    HELP: Unable to save in my project, I don't understand why.

    I added Yanfly's Save Core script (http://yanfly.moe/2016/05/13/yep-100-save-core/) into my project and I was editing the script in the JS file for it (I wanted to extend the dark rectangles on the first column all the way to the other side of the window to allow more room for a larger font...
  2. Oscar92player

    RPG Maker MV Editor Sub-window problem

    Are you using plugins? No need of plugins to see this error in the editor. RPG Maker MV Version: Latest version, 1.4.0. Is your bug already reported by another person? Don't know. Bug Explanation: When you do right click with the mouse in the map editor, if is too big to reach the end of the...
  3. EmceeProphIt

    Rpg Maker Mv just won't start (Macbook/steam)

    Well this is abrupt. All of a sudden the program just won't successfully start up on my macbook. It worked fine just a few days before. This has never happened before, and I've been using MV on this Mac for over a year. 800+hours and no issues. What happens when I start it up: It will show...
  4. boyflea

    VX Ace - question on disposing bitmaps

    Hi, apologies if thsi is in the wrong place, but thought I'd make a fool of myself: I have been scouring the VX Ace scripts, putting things together: on this thread: https://forums.rpgmakerweb.com/index.php?threads/mog-dp-animated-gameover-v2-4-unofficial.15139/#post-712872 I have been trying...
  5. Vehicles Won't Spawn in my game!

    Ok, so I placed a boat in the game editor, and when I go to playtest it, it does not appear in the game! There is no other place in the game with any type of vehicle whatsoever, and when I replace the boat with an Airship or other vehicle, they won't spawn either! What should I do?
  6. Meridianbot

    Only 20 Common Events can be triggered on RPG Maker MV

    I noticed a bug today with Effects of Skills/Items/etc.. Their is no Scroll Bar on the right side of the window for Common Events. After that I tried /Flow Control > Common Event/. 20 Common Events are shown. I tried restarting PC and Program but no change happened. Saving Problem. *shrugs* Who...
  7. YellowIris

    Actor's HP Reaches Nan When Death Occurs?

    Hi guys! So, I'm having a few issues with my game in the sense that, when my character's are fighting battlers, and they get killed by an enemy, their HP doesn't go to 0. It just says NaN (not a number) I'm assuming. Same with their MP. When it reaches 0, they can still use magic. I'm sure I'm...
  8. Songsmith

    Tileset Problems updating from 1.2 (solved)

    I'm attempting to update my project from 1.2 to the newest 1.3.5 (mainly to make use of Yanfly's doodads plugin), and I'm having some problems when I do so. Everything seems to work just fine, and indeed everything looks fine when I'm just in the editor. When I go into playtest, though, there...
  9. SpookyFace66

    Unable to continue game?

    I started a brand new project on RPG Maker and I've already put at least 48 hours of work into it. I encountered a bug just today and I don't know how to fix it. Simply put, it's doing this: No matter if you have any save files inside the game folder, the game won't let you continue. And when I...
  10. ZackTheGreat

    MV Software Bug Report: Enemy skills on ally, animation mirrored incorrectly

    This bug is 100% repeatable, and can be reproduced in new projects with no other modifications like plug-ins. Bug Explanation: Enemy skills on allies as targets has an incorrectly mirrored animation. Exact Steps on How to Replicate Bug: 1. Create a new project with the latest version of MV (in...
  11. Nerdboy

    Help using Variables in Damage Formula first atk returns Zero??

    Hi i tried this in a new project nothing loaded just to test if plugins were causing it but no its not same problem. What's happening is when i use a variable in damage formula like a.atk * v[id] - b.def * v[id]; the first attack always returns zero, for some odd reason is this a bug? first...
  12. Jdw2010

    Change Max bug

    For some reason when ever I try to change the amount of armor items that I have, the database assumes that I'm pressing the Item below it and the button disappears. It also doesn't let me scroll through the list, but it works for weapons, characters, etc. Has anyone else had this problem, or at...
  13. ZirconStorms

    Quasi Pixel Collision Issues/Error

    (I have personally messaged the scripter, and they have given me permission to use/edit these scripts, so long as credit is still given. Do not try to rip the scripts in the demo and claim as your own.) When trying out Quasi's VX Ace pixel collision scripts (this was combined with the quasi...
  14. XGuarden

    Bug correction

    HI, we can set in til property that here will be in front or in back of an a tile. But hero tak a little more then a tile, so when hero was just under a tile that he suposse to be in back, he got the top of his heat cut. Anyway to solve this issue?
  15. Pelo McSoy

    Able to Learn Starting Moves? - Yanfly Learn Skill Engine Bug

    Hi everyone, I'm using Yanfly's Learn Skill Engine, and I've come across a bug that I can't find an answer to. Here is the scenario: There are 5 Actors, and all are able to learn every move in the game. Each Actor starts with a certain move set. When I open the Learn Skill menu, the...
  16. Help: scene flashes briefly before "torchlight" is started

    I have a little bug that's doing my head in. I have a common event called "fog on' that gets the player position (xy) and creates a torchlight effect centred on it. The problem is that on the first level of my game, the whole scene flashes briefly before the torchlight comes in. Video...
  17. SkyMajesty

    Rexals Visual Equipment + Yanfly Bug

    Hi java supporters, Got a problem with the rexals visual equipment + the yanfly party system plugin. If one clicks between the actors, the facial graphics overlap. They are not "updated" or the previous ones do not go away. Also, the names and the charset are not displayed properly. I...
  18. RMVNex

    Extremely strange bug happening...

    I just stumbled upon one of the strangest glitches if not the strangest I've ever seen... There's this one map I used just to test a tileset on. I used a default forest town map. After messing around with it, I decided that the map was useless and that I'd delete it. For some extremely odd...
  19. Jenovation

    Experiencing a bug with Touch Events since v1.3.0

    Hi, I've been experiencing an occasional bug/glitch every since RMMV 1.3 and up. Sometimes when the player moves onto a Touch Event, the event does not start immediately, sometimes allowing the player to even move past the event. For example, the player will step on a Transfer event but...
  20. Big Monster Tile Changes; any solutions?

    I've finished creating the vast majority of my first game (a gift for a friend this Christmas), but I've run into a problem that's popped up twice now.4   When using one of the big monster tiles (imgage $BigMonster1.png) the selected tile changes once the event commands it to move.  Suddenly...

Latest Threads

Latest Profile Posts

Brother made thumbnails for my Lets Plays. He's a swood dude.
Since I'm getting so busy (the fact that I'm often here is due to the fact that this is my procrastination #1 destination), I'm trying a new system where everyday I dedicate 30 minutes to my personal game project. That way it won't fall into the abyss.
In today's seminar:
Presenter: In the past, there was a saying, "One who has tuberculosis is doomed for life." But now-
Everyone: *starts coughing in unision*
Gosh... Today seems too much like a good day to do nothing....

I need to keep myself focused...! :kaoback:

Forum statistics

Threads
93,700
Messages
914,748
Members
123,301
Latest member
Desmond1210
Top