bug

  1. mangaka7

    YEP Equip Core HP/MP Issue

    Hey guys, I've been having issues with YEP Equip Core since I installed it way back. I never dealt with the issue because I was busy mapping and doing other things. I was hoping the updates would fix this issue, but it persists. Maybe I'm an idiot and I'm doing something totally wrong. The...
  2. Having an error coming up.

    typeerror cannot read property displayname of null anyone know how to fix this error? i'm guessing it has to do with one of my plugins. it only happens when i click options from the main menu, but the options work fine while in-game. i appreciate any help!
  3. Forleafe

    MV Tutorial Doesn't work on Linux(Steam)

    Running this via Steam on Ubuntu 18.04 (Fresh install of RPG Maker MV) Clicking the tutorial button, selecting a tutorial, then clicking start freezes the program for a moment before doing nothing and throwing some errors in the console...
  4. jkweath

    Font missing letters/distorted in-game

    Hello, sorry if this is the wrong board to post this in. I've had a couple of users report an odd error involving the in-game font either a) missing letters, b) being distorted and unreadable, or c) a mix of both. Screenshot example: A few things we've already tried: 1. Re-downloading and...
  5. Thorgaaz

    Strange state appear.

    Have an little Problem with my Project. And that is, that State no.20 yust always appears at the start of each battle. I checked the Actor and Class window, fought naked and checked all my common Events too. The troop and the enemy doesnt inflict it ether, so where might this come from? The...
  6. Lonepixel

    In my game, in mobile, the tiles are melting

    Hello everyone. I am new to the forum, and also, a poor English speaker... Be patient guys. I was testing a game that i am developing for android, but, i cant understand, why the tiles are melted (static, not moving but like a corrupted file), and i can play it with no problem in my cellphone...
  7. tyler8101

    Weird bug with dithered/ non dithered parallax

    (This was copy and pasted from what I asked on r/RPGMaker. I am asking here to see other solutions.) Hi. I am a beginner with RPG Maker VX Ace, so this is probably easy to solve, but I could not find any way to fix this online. I am having a problem with importing a image as a parallax. The...
  8. Nilom

    Yanfly's Skill Rewards plug in, double value display bug

    I think I've come across a bug in Yanfly's Skill Rewards plug in. What I basically want to do with this skill is use up to 40 TP and recover 1% HP for each TP used. Note: I wanted the user to be able to use this ability with 1 TP, 5 TP, 30 TP, 100 TP or whatever. I didn't know how to...
  9. LvdvE

    Bug with Moghunter Pickup and throw script

    Hello, I have a problem with the Moghunter's script "Pickup and Throw": https://atelierrgss.wordpress.com/rgss3-pickup-and-throw/ When I activate the action key on any empty event, where there is just an appearance. Then it displays the following bug: "Script "MOG - Pickup and Throw" line 304...
  10. Branhernan

    Yanfly Message Core Issue

    Hello, I'm currently having an issue where all my show text commands are being displayed at once rather than in separate windows, I also have different names entered in each text command and as far as I know that should enforce the window change regardless. I'm new to this plugin, and looking...
  11. Szyu crafting system makes the game "unloadable"

    So I am using Szyu Crafting System on my project... https://www.rpgmakercentral.com/topic/18164-crafting-system/ But if I save the game with a crafting book on my inventory, I can't load that file any longer...this problem is happening in the demo of my game...I hope there is no problem in...
  12. KillerGin

    DragonBone and yanfly SideView Battlers

    I just recently installed the Dragon Bones plugin, I followed the instructions, the plugin is below the yanfly plugins, etc. The Dragon Bones enemies seem to be working great. However now my sideview battlers, which worked perfectly before the Dragon bones script was installed, now no longer...
  13. Cannon read property "height" of undefined

    Hello, recently I tried out Yanfly's BattleEngineCore, AnimatedSVEnemies. Everything worked fine and without problem untill I tried to make enemy look like one of my NPCs by using <Sideview Battler: filename> command. At that point game crashes with error "Cannon read property "height" of...
  14. Weird attack bug? (resolved)

    I've encountered a bug where the basic attack has started hitting multiple enemies. Has anyone encountered a similar bug to this before? I haven't altered any scripts and the only external things I've added were some sprites and Yanfly's targeting system. Been trying for ages to find a possible...
  15. Skill used instead of regular attack

    Hi. I'm not new to VX Ace, I've got over 1000 hours on it and just today I noticed this problem with my game. Since my game isn't battle focused, I only have three skills in the game. A healing skill, a light attack and a heavy attack. I don't know why, but when in a battle, if I press the...
  16. Jzkann

    [SOLVED] Black screen on playtest

    Hello there. I'm not sure if this is the right place, but I couldn't find anything else. Basically, I downloaded the free version of RPG Maker MV. I tried creating something, and then I tested. The problem is that, it showed a "file missing" Chrome error. So, I noticed I accidentally moved my...
  17. Lucas7eixeira

    Battle test not working

    Sorry if it's already been solved here, but i can't find it so i opened this thread, and of course, thx in advance for everyone trying to help me! :) So I made my first monsters to test my game, all working fine if i play test, but when i try to start a battle from the "battle test" this...
  18. OcciDrake

    Tileset bug

    I really need help about this problem, because I don't know where is the source of the problem. So, I'm using rpg maker mv and custom tilsets I did on my own (only using "walls" tilsets, even for where the player move around). And now, I don't know why or how, but the player can walk on all A-...
  19. Golden Fish Entertainment

    Contacting Olivia

    Random and a long shot I know, but does anyone know of a way to contact Olivia (AKA Fallen Angel Olivia)? Bought (with money) some of her plugins for my MV project and they basically wiped out two weeks worth of work on VoltAge:Genesis...even after deleting the offending plugins I can no longer...
  20. Roult

    [Bug] Yanfly Battle Engine Core [HELP]

    Hello, I have a problem with Plugin Yanfly Battle Engine Core v1.49 (Last Update). I realized when a enemy attack my hero, during the damage my hero does not have the movement damage. He's just fix in Idle Motion. I disable all plugins except this one, and I update Rpg maker mv 1.5.1 to...

Latest Threads

Latest Profile Posts

While I take a break from developing RPGs, I'm thinking of doing something I've never done before: actually playing an RPG released by someone else. Any suggestions?
Good lord this is taking forever, I'm not even out of the opening really and I've still got hours worth of work to do before I get to the main gameplay loop. Orphan of Time will probably be done some time next year, If I'm lucky.
Finally the new pc is working!! But it seems a lost my license to Windows 10 because of the hardware changing :(
Tune in next time for our newest Episode: "PC issues return! Palm uses every swear in the lexicon!"
gotta update my game project thread page later

Forum statistics

Threads
93,565
Messages
913,503
Members
123,096
Latest member
RosyNoodle
Top