bug

  1. AeghtyAteKees

    Yanfly Bug: Event Click Trigger

    In Yanfly's Event Click Trigger Script (http://www.yanfly.moe/wiki/Event_Click_Trigger_(YEP)), everything is flawless UNTIL you attempt to click on an event that has an unmet condition. With an unmet condition, the event isn't on the screen and cannot otherwise be interacted with, but if you...
  2. JJGreyKK

    How to prevent "Conditional Branch; If Button Pressed" from just being held down?

    I'm creating a battle system for my game and there's about a 15 frame window for you to land a powerful attack by pressing the down key (Probably going to change, but that's what it is for now) It's all working perfectly fine EXCEPT for this small little tidbit, which kind of ruins the whole...
  3. radarhead

    Minor Animation Bug

    I've just started a project in MV and encountered a minor but annoying bug with an animated switch. When the player flips the switch the first time (animation plays forwards) it looks fine. But when it's toggled back (animation plays backwards) the sprite "flickers" and reverts to the first...
  4. Horg1f

    Movie Player bug

    Hello everyone! I am developing a test project with RMV where before the start menu is played an introduction video, however, after it is over and the character is moved and audio of the video starts playing alone. Can someone help me? (I'm sorry for some problems with English, I'm translating...
  5. Tutorial problems

    User: JH77 Bug: When you start a tutorial via Help->Tutorial, the Tutorial text is not completely visible. Attached screenshot is from tutorial 1, with an added comment (red box). Attached video (in .zip file) is from tutorial 2, you also sometimes can see , that the text stays in the middle of...
  6. Searching for a specific command

    Hello. Is there a way for me to search for a specific command and not an event? I've been testing my game and found a bug which I can't seem to figure out. The main character starts as a class with Heal and another skill. However, at some point in my testing it suddenly had those skills gone...
  7. Kirri

    Not responding...

    Hello! :kaohi: I'm using RPG Maker VX Ace. Just bought it from Steam. When I play it from the folder itself (RGSS3 Player), it worked. But when I playtest, the program starts to show "Not Responding...". I appreciate the help - smhaaokir
  8. Unexpected file format after bluescreen

    Greetings everyone, my problem is the following... I was working on the final nooks of my game, when suddenly a bluescreen happened. now, when i want to open the Game.rxproj file in order to pick up where i left off/saved the last time, i get the error message "unexpected file format". it only...
  9. Xyonel

    Get Location info

    Hey guys, someone know very well uses and limitation of get location info? I've encountered some problem with this function, even if I get the id and put these in variables, when I recall the debug window in playtest i see that sometimes the variable give 0 value. I use 4 get location info for...
  10. Netherware Entertainment

    Experiencing lag problems

    Hi, I'm using a new PC with the next specs: Operating System Microsoft Windows 10 Pro (64-bit) Memory 8 GB Processor Intel(R) Celeron(R) CPU J1900 @ 1.99GHz Motherboard ASRock - Q1900M Video Cards Intel(R) HD Graphics...
  11. Magic Dance

    Battle Items command bug (or not bug)

    Hello there. Actually I'm not sure if it's a bug, or is it supposed to work like that, but look: 0) Let's start a clear project. 1) For example, let's a group of four actors have one instance of this item: 2) During battle I can choose Items command and select desirable item from the list...
  12. Ispguy

    Trouble With Saving Using Plugin

    I am currently making a short rpg horror game. I felt inclined to add a stamina system so that the player can only run for so long before having to let it recharge. I used Silver's Dash Stamina to achieve this. The problem is when using the plugin I can no longer save the game. I've tried...
  13. FunnyParadox

    My Heros and the Enemies can't put any damage

    My Heros and the Enemies can't put any damage Someone can help me (^_^") i'm using MV 1.6.1
  14. Xyonel

    console running even if false

    even with the open console false in yanfly's core engine plugin I still have a console opened, I think that's about extdot plugin(yanfly) how to deactivate that?
  15. Can't Find File Graphics/Character/Party/Actor4

    Hey, I've got this old project that I haven't touched in a while. I launched it again and it fails after opening a scene that contains one of the missing sprites. Either Actor4 or !Door1 or Vehicle, etc. Basically a bunch of default files that it should have found immediately. After...
  16. tale

    Test Report Set

    Test Report Set - 2019/10/11 Ver.1.0 Creator name: kido0617 Overview Plugin for easier reports when testing About A plugin for bug reports and testing effectively. It's difficult to capture a screenshot and include save file while playtesting. Thus, lead towards creation of this very plugin-...
  17. ndcomix

    $gameScreen.fadeOut(), interpreter.wait(), and others not working.

    Hi there. I am experiencing issues with certain plugin commands executing in javascript. To isolate external factors, I created a brand new game with no plugins and wrote this simple code: Game_Interpreter.prototype.pluginCommand = function(command, args) { if (command === "testFadeOut") {...
  18. BlitzMalachite

    Game Title Bug Report

    Hello. There's a problem and I don't know if somebody has ever had it. The bug is that when you change the games name through the database. It removes everything. Especially the tilesets. But when I go to my database everything's there. Is there any way to fix this?
  19. One letter not displaying, project doesn't change after saving

    I've been working on this project on and off for over a year, and out of nowhere, today, "W" won't display in textboxes while playing or playtesting. The font is fine. Everything else works. I've never seen this before and it's driving me insane--it's literally JUST the "W" character that isn't...
  20. mangaka7

    YEP Equip Core HP/MP Issue

    Hey guys, I've been having issues with YEP Equip Core since I installed it way back. I never dealt with the issue because I was busy mapping and doing other things. I was hoping the updates would fix this issue, but it persists. Maybe I'm an idiot and I'm doing something totally wrong. The...

Latest Threads

Latest Profile Posts

Oh wow, just got word the police are looking for an armed suspect within a 2 block radius of my office. Super glad I'm not there right now. :kaoswt:
Sheila Nagase

same caption as before. :3
"Be as honest as you possibly can as often as you can. It makes your lies much easier to believe."
Each new game means new ways to survive and you need to adapt when you have 10 different stores with lots of items for your adventure

Forum statistics

Threads
107,373
Messages
1,029,192
Members
139,472
Latest member
ReidhMaze
Top