bug

  1. Yanfly Button Event plugin freezes player commands

    Hey all, I'm trying to use this plugin to fire a common event upon using a specific key. ( http://yanfly.moe/2016/01/23/yep-061-button-common-events/ ) My goal is, when pressing a specific key, to ask the player if he wants to leave the game with a regular message box (Yes/No). The issue is...
  2. Praygon

    Resolution Problems with fullscreen across all versions of RPG Maker

    Hey everyone. I have a problem with RPg makers that seems oddly constient between games from almost every version of RPG Maker. When ever I fullscreen a RPG maker game with F4 or Alt + Enter the resolution forces itself into 640 X 480 (My native resolution being 1360 x 768) but rather than...
  3. Yare

    Engine-side bug: Input.Mouse.buttonUp set while Input.Mouse.buttons is not

    Reposting this from the Steam discussion boards for visibility. There's a bug in VNM's engine-side input handling code that occasionally causes clicks to get lost. In Component_InputHandler.update: //... if Input.Mouse.buttonUp console.log("click")...
  4. Zino97

    Two scripts causing problems together

    Hey guys after hours of trying and searching i finaly found out what causes a "bug" in Moghunters Music room script script: https://atelierrgss.wordpress.com/rgss3-sound-room/ so basicly the script isn´t displaying some sounds from rtp and other music sources and it shows a total of 117 music...
  5. Milennin

    Program closes when setting event graphic

    So, it seems MV closes itself without warning or message when I try to set an event graphic, taking a map tile as graphic used for the event. Anyone else have this happen? Using MV 1.6.
  6. yomaniac

    Where can I get a LOT of Knowledge About Making a game in RPG Maker

    I'm kind of a newbie to RPG Maker in general but I know all the basics, everything the official tutorials teach me but what I find when I'm making my game is that there is many things that I'm not sure how to do that I've seen in other RPG Maker games. So for some of it there is tutorials on the...
  7. Broozer

    Delete button bugging out?

    Hey everyone! So this issue is somewhat of a weird one, as I do not quite know why it happens. Though it did start with the update that released just now for OSX (That's what I'm using). What is the actual problem? Normally, when you add something in the database or in an event and you wish...
  8. FoxySeta

    Loading a save file with choices on screen stucks the game after answering

    Loading a save file with choices on screen stucks tha game after answering. Is that an engine bug or am I just doing things wrong? I haven't tested this there, but you can use an Action UI template to check it yourselves.
  9. Zheg

    Issue with YEP actions Jump skill

    Hi everyone actually i having a problem with YEP action sequence with jump skill im using the code that yanfly did for jump skill its working good by the first use, but after that, doesnt work anymore using again jump wont land anymore, also killing enemies without jumping for the second time...
  10. Krystek_My

    Moghunter Battle Motions and Yanfly Animated Enemies bug

    Hi everyone! Today I found some bug in Yanfly's Animated Sideview Enemies and Moghunter Battle Motions. When I mix them in his Master Demo. And I saw this: The Animated Sideview Battler is facing wrong direction. Without this every his motion works fine but this is what I want to fix. The...
  11. When i run test it says "File is not found, It may have been moved or deleted."

    Whenever i try to run the game it says "File is not found, it may have been moved or deleted" I don't have any plugins installed and i also tried making a new project but it didn't work and says the same.
  12. Kenvarus

    Android and DragonBones

    Hey so pretty new to everything and I figured id mess with testing my project on my phone (it works perfectly on PC) and i wanted to see how it winds up working on android. so I followed this guide and when i ran the APK on my phone I get the message "Error Uncaught ReferenceError: dragonbones...
  13. xXAinSophAurXx

    Yep_X_AnimatedSVEnemies Undefined Bug

    So I've been using the Yanfly animated SV Enemies plugin for a while without issue, but suddenly after I did some reworking of the plugins in my game and a considerable amount of work on it overall, I had a bug. I was playtesting my game after a while of working on it and in one of the first...
  14. Alien9000

    NPC disapears when I play the game.

    The NPC is put on a map for the character to interact with. But when I play the game, he is not there. And I did not make him invisible at the start. It worked earlier when I made the game and had no problems. No it does this. Is this a bug?
  15. Ypermat

    Special attacks do not appear...

    :kaohi: So... When I try to start a battle in my project, all work like I want exept specials attacks... I filmed a little sequence of a battle and as you can see when I select "Special" there is nothing. I can do "Enter" to do the special attack but when I parameter various special attacks I...
  16. Grid-Free Doodads problem, require assistance

    So I've been using Grid-Free Doodads by Yanfly for about a year or two and it honestly is such a great plugin. It is phenomenal for creativity when it comes to designing. However, the plugin has been preventing me from using it all of a sudden. When I start the game this shows up every time...
  17. Isabella Ava

    Maximum Call Stack Size Exceeded Error?

    Guys, please help (>ლ) Suddenly this error appeared and i have no clue what to do with it I tried to turn off one by one plugins i installed and found out if i disabled "Yanfly Party System" plugin, everything will run fine. But i quite sure the problem doesn't come from Yanfly plugins, i also...
  18. Midnight Kitty

    Battle Test not working ((RPG Maker MV V1.6.1))

    Anytime I try to launch a battle test it brings me right to the main menu for the game and not directly into the battle. Has anybody else experienced this?
  19. Akrib

    Memory Leak

    Hello everyone!, Since this had been adressed several times already, I thought that this would have been fixed: If I open the menu scene in the game and close it again for a few times in a row, more and more memory will be used, eventually crashing the whole game (with my 4GB RAM Computer...
  20. TypeError Cannot read property 'get' of undefined

    So, this is my first bug report. I just added a quest system plugin (game_stailer94's quest plugin) and the Yanfly main menu manager plugin. So, I added a few quests using the quest system plugin and I wanted to test them out. I loaded up a new game, but once it loaded, I couldn't move. Pressing...

Latest Threads

Latest Posts

Latest Profile Posts

Babbaditch Finster and the Seven-Sided Cube has got to be one of my favorite classic games that didn't exist when I was kid, or ever
My tutorial about frankenspriting is now online :3 Any topic you would like to see next?
Stuffing three people in a room and thinking they'll study together is so wrong XD I don't get how people do group studies. We just end up gossiping about everything except studying lol
Been parallax mapping nigh all night. :D
2nd character based on the same random inputs

Forum statistics

Threads
93,389
Messages
911,916
Members
122,891
Latest member
dokdo2005
Top