cant

  1. Can't Change Menu Opacity

    I am using Yanflys core plugin set to 255 max but it doesn't get rid of the slight opacity, I want it to be completely solid. Also, I was using the YEP Options Core plugin, which lets you change the color of the menu, which I suspect might have caused the problem because when I uploaded my...
  2. GoodSelf

    Cant read text on save files when loading

    Hey everyone, I'm using larger sprites than the ones that come default with MV, and I've run into the issue that when loading a game, the sprites cover the text of the save file. I would simply use another save plugin, but I'm not using facesets for my game, and there is not much information I...
  3. Pandaperfect

    Set movemnt route for PLAYER

    HI! I'm in a little torube as I would liek to call it, because I would like for my  MAIN character to look around. wiht Movemnt route . Problem is he basicly just skips it. EVEN when I have added the  "wait for completion " NOTHING would happend at all. there goes like 1 sec and then he is...
  4. Set of random numbers that cannot repeat?

    Hello. I have another question. I am making this game where you are in a "battle arena" and there is a guy you talk to, and he randomly selects a number, which selects a person, whose variable is also random. E.g. You walk up to this guy. He then picks the number "2". (variable "A")...
  5. musicalgenocide

    Player can't move after conditional branch resolves

    This seems conceptually pretty simple, but for some reason it's just not working for me. The idea is that the player would be walking around on a skill tree that's actually just a map with events. The map contains several small islands, and each island would have a few different paths leading in...
  6. Can't move in any of my saves- PLEASE help?

    Hello all, I'm having a very serious and very annoying issue with my save games in a game I'm building. For some reason, a few minutes ago, when I tried to load a save file, it worked, but I was unable to move, turn, or open the menu. The background music still played. I tested my other save...
  7. Missing Product key - please help

    I ordered IG Maker last night and was never given a product key so I can't activate the program. I received download links and Paypal confirmations but no key of any description. My order # is R641216170 please help. I've already contacted support but saw that people got responses on here so I...
  8. Kitty_hime1

    Can't apply changes!

    I need to apply the changes to my database but I can't make the screen smaller anyone else have this problem?
  9. Dacuna

    I Can't Set the EXP?

    I've always thought that 9,999 damage is too many numbers. So I made it simple. 1 damage is a weak amount, and 10 is a lot of damage. I also made it so that I only had about 5 HP to start with instead of 500. I guess it gives you a larger variation of numbers, but that's not the problem. I...

Latest Threads

Latest Posts

Latest Profile Posts

Not easy to find DS resources, is it? I need to make a good compilation thread linking to all the artists that do DS...
Spent a whole evening planning Stats, Animations, Abilities of 24 different weapons.. Only to realize I was just Bloating the Game. In the end i decided to stick with only 6.
Haven’t gotten over a mentor’s promotion. He deserves it, but he was the first person to be nice to me at work. It’s been hard for me to let him go.
So its confirmed MZ will have tile size locked at 48x48. So thats extremely lame. Still probably going to get it for the assets but Im gonna pout the whole time.
A friend used to ask why I don't colorize most of my drawings? The answer: I'm colorblind.

Forum statistics

Threads
99,341
Messages
964,303
Members
130,945
Latest member
studiojap
Top