error message

  1. Paladin-Cleric of Awesome

    MV Battle error

    I keep getting the above error everytime I try to enter a battle, this included battle testing through the database. I'm not sure what the problem is. I have Yanflys core, equip core, dynamic title and message core, Orange overlay, shaz change tile size and two custom made plugins (made for me)...
  2. Cerevire

    MV Playtesting issues

    This has been going on a while now ever since I shifted to my new laptop. If I move an asset (tilesets, facesets, music etc) the game freaks out that it cant find it and will refuse to play the test game. It's looking for this which has since been moved from the incorrect tileset folder...
  3. Saving Issue - undefined is not a function

    Whenever I try to save my game, this error appears. I don't know how to fix it. Do I need to update the plugins or the version I'm using (1.5.1)?
  4. Cerevire

    Playtester not working RPG MV

    Recently got a new laptop and transferred the game file over, downloaded MV again with the same activation key, worked fine Game files are identical to the old one, everything is there. However, the play test doesn't seem to work. Says file not found not really sure what to do here since...
  5. Yawgmoth

    Yanfly's Animated SV Enemy Plugin Error

    Hi all, So I'm attempting to use Yanfly's Animated SV Enemy vs. 1.19 which appears to be the latest version. I am receiving an error when combat starts. I have taken screen shots of the error message, my test enemy and his notetags, the enemy SV sprite location in resource folder and the...
  6. plubic_void21

    Type Error: isBattleMember

    I'm not a technical person by any means, i've tried to understand where this issue is coming from, but i'm unfortunately dumbfounded. I recently started working head first on this commercial project, when i'm hit with the error "Type Error: cannot read property "isBattleMember" of undefined"...
  7. Almightypebble

    [MV] Cannot read property

    Hey guys. So I turned off a few plugins to try and see why something wasn't working, but when I turned the same plugins back on it gave me an error: Cannot read property "8" of undefined. Used F8 and got this. Can someone please help me figure out what the problem is? Thank you!
  8. Morpheus

    "RPG Maker MV was not updated."

    This is the message I get when I select ENGLISH from the newest update installer.  I placed it in the main directory (This PC > Documents >  RPGMV) so I'm not sure why it isnt updating. Am I doing this correctly?
  9. Getting this error sometimes when I use a certain skill

    I was testing the damage formulas of my characters skills yesterday evening and sometimes I'd randomly get this error when I used one. It was always on the same skill, but not every time I used it. Actually, I didn't even get it often. Maybe once out of every 20 or so times I used it, but only...
  10. Ebonfix

    Error with me opening rpg maker mv

    hello. again my thing broke, I legit fixed it yesterday. wtf? well it's saying this when I open it  please help. I don't know what to do :(
  11. plumbbobparadise

    Tileset Error Message HELP

    Hi, I bought the Humble Bundle recently but I've had Ace since 2013 and have been using RPG Maker since 2003. I got this error message when I went to open my project (see picture) Please help!  Thanks! 
  12. Kes

    Moving spike events throwing error message.

    I have some moving spikes which, if the player touches them when the spikes are up, will call a common event.  Here is a screenie of the event page with that call. You are unable to see the full script call in the shot.  It is this: $game_player.x == $game_map.events[event_id].x &&...
  13. Kes

    Suggestions for what might throw this error?

    I am doing a 'clean' play through i.e. no new scripts or mechanics introduced since starting the game. I have entered a map, left it for a side map and now want to re-enter the first map. Doing so causes this error message: 'Game_Interpreter' line 450: NoMethodError occurred. undefined method...
  14. Need help with Error Message

    Hi, it's me again, and my problem is this error message I always get when I try to test the game. Everything worked fine before I've made the door and stair evants. Since then this message always pops up when I get sent to my map. It works on every other map, only the ones on wich I made the...
  15. Golden Fish Entertainment

    Error with Tsukihime's Mapshot Script

    We are attempting to make a "Map" item using Tsukihime's Map Screenshot Script. Below is the download page for the script. https://www.dropbox.com/sh/sz6mpw5n2d6zxi2/UavNzbuBRT/RMVXA%20Scripts/Map_Screenshot.txt However, upon installation, whenever we try to take the screenshot, the game...
  16. Kes

    Error message in Window Selectable script

    I have started a new play test and on the very first battle I get this error message: Script 'Window_Selectable' line 61: ZeroDivisionError occurred divided by 0 I don't get this if I select a save file from an old play test.  And, btw, if anyone has seen another thread I started about an...
  17. Kes

    Help with script error where the scripter cannot

    The script posted on this thread http://forums.rpgmakerweb.com/index.php?/topic/14925-iconic-crafting-system/ and which can be found pasted here:http://pastebin.com/zayhrtTW is returning an error message.  Unfortunately the scripter's PC has broken and he is unable to do anything about it.  He...

Latest Threads

Latest Profile Posts

Stream will be live shortly with a session of the Interactive text Adventure! Feel free to drop by!
Quick! Someone give me a snake pun about moving.
Meet the crew...Arrrr!
Who knew modern medieval was an actual music genre? I don't know what the youtube algorithms are doing but for once they found something actually fascinating:
Yay! Got 3 new frying pans, its weird, but I'm so happy about it.

Forum statistics

Threads
99,526
Messages
966,403
Members
131,152
Latest member
rai1209
Top