error

  1. undefined method for 'name' for [1]:Array

    Hey im a real noob at the min but im trying to make the currency used in the game to be set to the name of a character/actor so the user can call it what they want. I have this: $data_system.currency_unit = $game_actors [1].name But it gives me this error: Script 'Game_Interpreter' line...
  2. Klaykrow

    Bust talksprite problems, show picture method.

    I for the life of me cant get talksprites to work. I've tried using galv's scripts but i cant get it to work properly, so im trying the show picture method and that wont work either. everytime it comes to the part where the talksprite would be shown i get an error: Script 'Game_pictures'line...
  3. Rycharde

    "RGSS player has stopped working" on many XP games

    Most XP games are throwing the "RGSS player has stopped working" error immediately after starting. Nothing appears on screen, and the ones that have a soundtrack in intro plays one or two notes then a short one note sound then stops. This happens through Steam and downloaded free games that I...
  4. RicoRob

    Changed the font... Stuck on "Now Loading..."

    I'm trying to change the default font on MV, but the ones I choose don't work for some reason (e.g. PF Ronda Seven). The game gets stuck on a endless loading screen. On version 1.3.0 the console says: WebGL: INVALID_VALUE: bufferData: size == 0 On 1.4.0... The console says nothing. The game...
  5. Hyreal

    Error when starting a new project?

    Hit new project, didn't change anything at all. No plugins, no data base changes, nothing added to the folder. Just 100% default. I hit test play and I get this error. I'm on version 1.4.0 I can still test play my other projects but something goes wrong when trying to create a new one.
  6. Unable to Download Product

    I have just recently bought RPG Maker XP. Although, I cannot actually download it due to a fault in the site. Whenever I click download, it comes up with this error: This XML file does not appear to have any style information associated with it. The document tree is shown below. ")...
  7. Help with encryptation

    I made a demo of my game (+18) and a person who download it, it's having trouble with it. First, I compressed (encryptation+rtp) and shared the exe. That person had a problem with it, saying it was corrupted. Then, I searched in forums and someone said to compress (encryptation+rtp) than...
  8. Ally

    Undefined local variable or method error

    It happened to me a strange thing suddenly... I run the test project, and I get this error: Line 1? But the first line is a comment xD
  9. XGuarden

    cannot read property split of undefined

    i got error cannot read property split of undefined while trying to execute this code: var tint=$dataMap.meta.tint; t=tint.split(',').map(Number); switch(tint) { case "night": $gameScreen.startTint([-102,-85,0,170], 1); break; case "morning": $gameScreen.startTint([-34,-17,10,68], 1); break...
  10. Koi

    Google links to this forum no longer work.

    While trying to look up fixes to issues I'm in the program, I see a lot of relevant threads from this website appear in Google's search. But none of them work anymore, it just gives me this: RPG Maker Forums - Error The requested page could not be found. I'm going to assume this is because...
  11. Dukemach

    Teleportation Error

    *I don't know if I should post it in here instead of Yanfly's forum where you post things about his plugins are buggy and stuff. But this counts as a technical error? Right? And I'm still a student, so CODES are out of my reach. So here's my problem. Last week; I was developing on my dummy...
  12. FrozenNuke0327

    HELP : properties of "Blur filter" Undefined

    SO, HOW THE HECK DO I FIX THIS ERROR!!!! Properties of "Blur Filter" Undefined, Sorry If That Came Out rudely.
  13. vectorinox

    How to make RMMV ignore error and just proceed?

    As an example, this is one of my code that counts every events within 3 tiles of the player.   Now the code doesn't matter, but what really annoys me that the game sometimes randomly throw this error: Which is the reason I include "try { } catch(err) { }" in the code, so it will...
  14. Skyforger

    XaiL System - Journal Error

    Hello, I have a problem with XaiL System - Journal, which only occurs after loading the game. Starting a new game, no problem the journal menu works fine. But after loading the game, the menu opens but if I try to change pages, one of these errors show up: Script lines between 413 and...
  15. Please help! (fixed)

    I need help please. I'm trying to down load a plugin but i keep getting this message. Does anyone know why?
  16. OZiO

    Alpha ABS Issue

    Hey guys, Hopefully this post isn't redundant, so I'm pretty close to release and trying to embed this game on my website, but I keep getting this error when I click "New Game". If I run the game normally on my phone or PC it runs just fine, but only on the website it throws these errors...
  17. Custom Battle Parameters

    Hello! I'm currently working on implementing custom battle parameters. It's similar to that of Yanfly's Skill Cost Manager. I want to make a bp (Battle Points) Bar that works similar to TP, but just takes longer to fill up and allows for stronger attacks. I've got the UI complete now I just need...
  18. Indsh

    TypeError: this._bitmap is null

    I kept getting this message randomly at the start of my game "TypeError: this._bitmap is null" I say randomly because, for example: it would come up I would delete an event and it would stop and then after 2 more play test it would come back up. Not really understanding what was going...
  19. Jenovation

    Error Loading file from in-game.

    Hey guys, I think I messed something up, but I cannot for the life of me figure out what happened. Hopefully somebody here with more insight into MV can tell me what might be causing the problem.. I am currently using Yanfly's Save Core to enable in-game game Loading. Before that I used to...
  20. RPG Maker MV crashes on splash

    I downloaded the trial version from the official site yesterday, and after the install when i tried to start it an error message popped up and said it has stopped working. I'm looking for solutions all over the web, but i couldn't find anything usefull yet. I also updated my drivers and...

Latest Threads

Latest Profile Posts

Been scratching away at my game and making progress, but just had a revelation. I'm working in full screen and adjusting all my pictures accordingly, but will they resize if someone's screen is smaller?? I hope this doesn't turn out to be a problem later.
Why is there so much month left at the end of money? D=
Hello humans! How goes your day in this journey of living? I hope it is good, for I am human like you, and I am feeling great! Worship the altar.

Forum statistics

Threads
105,625
Messages
1,015,049
Members
137,285
Latest member
AndrewRobertson
Top