error

  1. Resizing Spritesheets???

    So i'm working on a game, and I have a sprite for a character named Jazz, who's a proper English Gentleman who's a scarecrow. The sprite sheet seems to be too big for rag maker, here are some images. does anyone know how to fix it? thanks! here are the images
  2. HELLLLP Missing data/Disciplines.json file

    ok, so i am having an issue. i cant play test because i get this error. what did i do wrong?
  3. AoSapphire

    [VX Error(How to fix)] CreateProcess failed; code 740.

    When you download Rpg Maker Vx and install it, sometimes there are people who will encounter an error upon installing the Vx's RTP. I'm one of those people who encountered it. I tried to fix it and it worked. So, I wanted to share this to those who are having same problem. So, here is how to do...
  4. Dreyliam

    I need help: Finishing the game...

    Unknow error i'm trying to release a Demo version of my project but, when i export(compile) the game from RPG MAKER MV some files are just deleted, like all the BGM folder and some plugins files... i'm using the "Website 2 apk" to make the demo version for Android. i don't have idea what are...
  5. The_Boys_Comics

    Yanfly Plugin: Animated Sideview Enemies Not Working

    After a good two hours of searching for an answer and trying to fix this issue myself, I have given in and decided to ask for help. Alright, so, I downloaded Yanfly's plugin for animated sideview characters. Mostly, I just wanted it so I could have actor sprites as sideview enemies. I uploaded...
  6. Cuddlebuns

    Game_Interpreter line 1411: NoMethodError occurred

    I have been getting this error for no discernable reason: The # made me think it was a line of code that was somehow, against all possible odds, accidentally commented out. However, I could find no trace of this after scouring every script and common event. I have made no changes to the main...
  7. Animebryan

    Need help with an error

    After creating a new skill to test out a TP draining skill, my playtesting comes to a crashing halt thanks to some stupid error. At first I thought it was caused by using SRD's HUD Maker to customize my Battle HUD, so I disabled both plugins & tried again with the default layout (default for YEP...
  8. QABS plugin not running

    added QABS plugin as per the instructions. And we added the Qmovement and Qplus order. But the errer message is displayed. If you close the error message, the game will then be played. I think there is something wrong. As per the plugin instructions, the version is up to date. I really don't...
  9. Yeetsif

    Save error

    I’m trying to save my project in rpg maker XP, but it doesn’t come up, and when I close RMXP, my project is lost. What do I do?
  10. Kevin O'Ryan

    [SOLVED] Steam Version: Text is MESSED UP!!!!

    I am extremely stressed out with this problem!! I have done everything from restarting the software, to making a new project and this KEEPS happening!!!!!!!!!!!!!!!!!!!! It was working perfectly for 1 year, now all of a sudden it just dies mid-way into a game. I never mess with the game font...
  11. OktoberLove

    TYPE ERROR: when loading file through script call

    Sorry if this is in the wrong section. I'm using Alpha ABS and whenever I load a game file using script call I get Type Error: Cannot Read Property of "length" undefined. Regular loading is fine however I don't plan to use the default loading menu in my game. I will rely solely on script...
  12. LegoCat88

    IsEnemy error Summon Core

    I just downloaded SRD_SummonCore and set up my summon skill and stuff but when I summon Pinky (The summon) and kill the enemy an error appears. Also the weapon glitch I previously posted about is also still happening. Here's a Vid of the glitches:
  13. Neo_Kum0rius_6000

    Error In Victor Saints Anti-Lag Script

    So I'am having this super bizarre error were everything including auto run and parallel process halt on 2 certain maps those maps have nothing more different then the other two maps for the area I even copied the exact data from the maps that worked and it still didn't work... So let me...
  14. Starlightsam

    SumRndmDde UT battle plugin preload image issue

    Hi! I'm sorry to be a bother, but I'm having a very specific issue and I'm unsure of how to fix it. I'm using SumRndmDde's undertale battle plugins (specifically all 4 plugins found in the engine file) So, I had a problem where certain images won't show: all the command images seen here: don't...
  15. I have an issue with my menu : Cannot read property "param" of undefined

    Hello, since a few days, I tried to create a plugin by myself but I had an issue that I didn't know how to resolve.. I understand that the problem comes from the line with TextManager.param(paramId) and _actor.param(paramId) but i don't know how to resolve it. If anyone has a solution...
  16. KiraNet

    What does this Error Message means?

    TypeError Failed to execute "createLinearGradient" on "CanvasRenderingContext2D": float parameter 1 is non-finite I absolutly don't know what this suppost to mean... Do someone know it?
  17. Parallax Panda

    Can't seem to open the Manual/tutorial?

    Okay, so I've tried to open both the tutorial and the manual inside the engine. But what happens is the engine opens a .TXT file with what looks like some HTML code (not a lot of it), and that's it. So... what to do? Is there an online version of the tutorial/manual maybe? Also, this is what it...
  18. AoSapphire

    [Ace] Game Interpreter 1409

    For some reason whenever I tried doing the battle process on the same place again, this error keeps on appearing... It didn't happened before but I guess it's because I keep on moving from one battle process/sequence to another. Edit: Okay, so it appears even if I moved to another place to do...
  19. JoelMarler

    Frozen screen transfer

    I used to be able to transfer between these maps, but now it freezes on some maps upon transfer (it looks like I've moved a space from the edge, the transferring between maps in my game sends you one space away.) I can't open the main menu either, but I can move the cursor. What's happened?
  20. Engine Core-Battle core Crash

    Ok, i was making my game (just like almost everyone here, i supose), and i decided that i could use some plugins: core engine Battle engine core action sequence pack i watched some tutorials and downladed the plugins. then i made some battle moves that i saw in a tutorial, using battle aengine...

Latest Threads

Latest Posts

Latest Profile Posts

Woke up on an awful nightmare of being banned here because some mod didn't liked me in a super-heroes freeform round robin RP where I used throwing normal hammer as power and it was qualified being too OP. XD Nice to read you all guys. Will not wait next nightmares.
Staring at all the RPG Maker versions I have and realizing that my project has been a long time coming. But, I finally feel like I have the knowledge and experience to make it into something good.
We're almost done with the jam game! :D

Forum statistics

Threads
104,324
Messages
1,005,564
Members
135,845
Latest member
lguruji206
Top