error

  1. Error in my project RPG MAKER MV

    I am brazillian sorry my english is very bad,I have one problem on the RMMV, I click to test a game but this erro happens ERR_FILE_NOT_FOUND
  2. Project 7

    RPGMaker MV has stopped working?

    I use Steam for RPGMakers and I keep getting the error 'RPGMaker MV has stopped working' and I don't know how to fix it. I would really appreciate it if someone could help me. Thank you for your time.
  3. RPG Maker MV Will Not Open

    Well, i am in a pickle. I downloaded RPG Maker MV from Steam just a couple of days ago, and ever since I purchased it I have not been able to open it once. I will click "Launch" and the loading card will pop up briefly, then close. Steam will say it is running for about 5 seconds, then it...
  4. Yanfly Bug (not sure which version)[Solved on its own]

    Edit: I had somehow left StateId in the add.state() function while defining it. It's such a simple mistake that I can't believe I made it. While attempting to make a Dualcast/Triplecast replacement for my game using Action Begin/End effects, Buff/State Core's Lunatic Mode and Instant Casts, I...
  5. FoxySeta

    Testing on web browser error at launch

    I've used an empty project, so there shouldn't have been any problems... VNMaker 1.0.1086 MS Edge Microsoft Edge 42.17134.1.0
  6. Roxen010

    Vicious Circle A Bug

    Hello,:smile: I'm have a problem. When I do everything right, it does not work right.The scenario I'm making is repeated all the time, but it should not be. Please see if I have an error here(This is a .png link): 1- https://i.hizliresim.com/nlQQAV.png 2- https://i.hizliresim.com/vP66gz.png...
  7. rpghexe

    Changing Game Over Screen

    Howdy y'all, so I'm trying to change the default game over screen to my custom one and it's giving me issues. I got the from SumRndmDde Game Over Core plugin, I followed the tutorial to change the image, and when I get a game over it just gives me an error that the file could not be loaded. I...
  8. SoulOfRock

    Error,Help Yanfly Class Change Core

    my problem is that I have to change the graphic of the character, (swimming, running, etc) everything is normal, it works, but when I use the graphic change per class, I mean, the character becomes a warrior character change his graphic, but If you had previously changed graphics by route...
  9. plubic_void21

    Type Error: isBattleMember

    I'm not a technical person by any means, i've tried to understand where this issue is coming from, but i'm unfortunately dumbfounded. I recently started working head first on this commercial project, when i'm hit with the error "Type Error: cannot read property "isBattleMember" of undefined"...
  10. GenoGold

    Dragonbones errors

    So Ive been trying to get dragonbones to work but i keep getting these errors. I want to be able to use dragonbone enemies to add a depth of coolness to my rpg I have images for The error, the plugins, the Libs folder and the java code. I also cant get the dragonbones demo to work, creating...
  11. FeliPereira97

    SRD's Game Upgrade crashes game after it's exported (Because of RMMV's version)

    My project works pretty fine during playtest, but when I export it and open the "final version", I get an error at the exact moment it starts: Type Error Cannot read property 'bind' of undefined Since it happens in the exported version, F8 doesn't do anything. After searching a bit, I found a...
  12. GenoGold

    SOLVED Cannot read property of 'height' undefined

    SOLVED Basically i needeed to make a new project So for sideview battles, whenever i i use an animated side view enemy and attack it, i get this error. I have all the plug ins up to date and the tp meter is on. I have screenshots of the error and of all the yanfly plug ins i have. Ive tried...
  13. Google_Chrom

    RMMV Sideview Battler Problem

    So I'm using the two plugins that allow for an actor character to be used as an enemy in the game, but they won't work at all. I'm using YED_SideviewBattler and YEP_X_AnimatedSVEnemies, but I keep getting a message every time I run into the enemy that I want to look like an actor. The message is...
  14. Gustavo_Br

    QPlus Cannot Read

    Hello there, I'm trying to apply QSprite on my project and I've download all the plugins that is needed. Also, I've already used this on previous RMMV version (I still have this project working), but, when I try to apply on my new project this error appears: Notes: -I've updated all...
  15. Warrior_Corporation

    Problem: Infinite loading screen.

    I'm creating my game for the android version but when I went to test it, I always come across an infinite loading screen, not even the menu appears, does anyone know any possibility of the cause? https://www.dropbox.com/s/ezcbn37a18o3z3v/Loading.html.png?dl=0
  16. Sales_Kital

    Widescreen battleback issue

    I'm using Yanfly's plugins and I have the resolution changed to a wide screen format, however for some reason the battlebacks are showing up off-center and there is a line down the middle of the screen, as seen below. I do not know how to realign the battleback to show up properly. I do have...
  17. AetherWorkz

    PlayTest Error undefined file?

    Whenever I try to run the playtest, I can only get as far as selecting "new game". After I select that, a black screen with this message comes up: UnknownError Error: ENOENT: no such file or directory, scandir '/Users/Name/Desktop/EverFree/undefined/' I have some plugins installed, but I doubt...
  18. Aura_Gamer

    My custom plugin error: x is not defined

    Hey! I'm new to this forum, I was making my own js plugin for making a custom title screen. Everything was going fine but I don't know where but I got this message:- Reference error: x is not defined :( Steps to reproduce the problem: 1. Create a blank project. 2. Create some splash screen with...
  19. KingKraken

    Battle Test opens up Title Screen?

    Hey all, I seem to be having a weird minor problem. As mentioned in the title, anytime I click "Battle Test" in the Troops menu, it just opens up the title screen. It only started doing that today in the past hour or so? Not sure if it's related to the update or some kind of strange bug. I've...
  20. Warrior_Corporation

    Error loading sound BGM Battle 01

    I was testing my game on Android and there was an error loading a BGM song called Battle 01, but this song was in the folder when I went to APK, I have no idea how to fix it, can anyone help me? (The error is at the beginning of the game). :hswt:

Latest Threads

Latest Profile Posts

Less than a week and I can move into my new apartment and out of this bad situation. I'm so excited! Then game making power will increase. :kaoluv:
Enter the password in letters. (English subtitles)
I really tried to pull off something for halloween, but I don't feel like going on. I feel like the plot I was building was too generic, and I couldn't connect to it as I do with other projects. On the bright side, I've been working on my cosmic-puzzle project, so far I think the core mechanics are working properly, so I'll be creating some large test maps to see how it works out.
People2_5 & SF_Monster1 added!

Ami
--- X Costume ---

M.Healer: I'm wearing M.Mage's Costume.
M.Mage: I'm wearing M.Healer's Costume.
M.Knight: Why not using the Scary Costume like me,The Scary Frankenstein?
M.Healer: Err…Because we have low of Budget.
M.Mage: Yeah,right.

Forum statistics

Threads
104,602
Messages
1,007,492
Members
136,084
Latest member
TikeTenGamesOffical
Top