1. RMMZ Random Tiles Impassable

    Hi everyone, I've been having some issues with random floor tiles being impassable. The tiles are homogenous(used flood fill/rectangle), there's nothing on any other layers, and some of the tiles are working. But some of them behave as though they're impassable. Deleting/replacing the tile, or...
  2. wistiecutie

    Unexplainable glitch, please, I need help asap.

    Hello everyone ! So I'm having a massive glitch that's making my brain leak by the ears. I'm currently working on the bonus of my game and for no absolute reason, the play test keeps shutting off and when I go into the script editor, it automatically seems to link to the line 100 in the cache...
  3. olixproductions

    i have a strange glitch and i dont know how to fix pls help me

    so its preety straange for me i made a game and realeased a demo of it and once i did make the demo and realease it i continued on making the game with the same thing i did not start it all over just continued with the rest so i finished the game and now when i wanna play it it does not show the...
  4. Yanntastisch

    Glitched out Activation blocks RPGMVXA!

    So I opened RPG Maker VX Ace and suddenly THIS THING appeared: What in the everloving name of HECK is this? And why did it suddenly appear? I'm using this program since 4 years, so why does it suddenly want an activation?!? I can't start the program. When I press cancel or X it closes. I just...
  5. Sprites/tiles disappearing during playtest.

    I am really new to RPG Maker MV, but so far everything had seemed to be working fine, but now I'm dealing with a glitch that I can't seem to find any information on. Whenever I go to playtest my game a bunch of sprites/tiles just straight up turn invisible. They're still there and can be...
  6. KnockzyBunz

    Help! This error keeps popping up when I try testing out battles!

    I don't know why it keeps occuring. I've tried restarting the software and turning off all my plugins. Nothing seems to work. It doesn't appear to be the type of enemy since I'm just using the default MV ones. Idk what to do anymore,
  7. dreamfall887

    Yanfly Battle Engine Bug (VX ACE)

    Hello everyone I'm using yanfly's battle engine script and wanted to center the faces like this: However this happens when the second character attacks: I am also using Yami's Battle Symphony script. Does anyone know how to fix this? Thank you. Link to scripts I am using Yanfly Battle...
  8. FunnyParadox

    My Heros and the Enemies can't put any damage

    My Heros and the Enemies can't put any damage Someone can help me (^_^") i'm using MV 1.6.1
  9. Jzkann

    [SOLVED] Black screen on playtest

    Hello there. I'm not sure if this is the right place, but I couldn't find anything else. Basically, I downloaded the free version of RPG Maker MV. I tried creating something, and then I tested. The problem is that, it showed a "file missing" Chrome error. So, I noticed I accidentally moved my...
  10. alcreator440

    Yanfly's Equip Core Duplication Glitch

    I'm experiencing an issue with Yanfly's Equip Core and Equip Battle Skills plugins. So basically I equip a skill that applies a state that will allow a character to equip a weapon or shield they normally can't. Then I equip said weapon or shield. Then I unequip the skill that allows them to use...
  11. LegoCat88

    IsEnemy error Summon Core

    I just downloaded SRD_SummonCore and set up my summon skill and stuff but when I summon Pinky (The summon) and kill the enemy an error appears. Also the weapon glitch I previously posted about is also still happening. Here's a Vid of the glitches:
  12. LegoCat88

    Mv weapon glitch.

    I installed the yanfly battle core and animated side view enemies plugin but my weapons have started to glitch since then. Whenever I use an attack the weapons show 4 different weapons that are cut off in a square shape. Please help! Video:
  13. dylan_pickle

    Weird font/text glitches [MV]

    hi hi! i have no idea how to post on forums so please don't attack me ;-; i need help. mv was working fine with no issues and now suddenly when i load up a playtest on the games i've been working on, the character sprites don't load in and i am only sometimes able to move. i'll be able to move...
  14. Ganimate

    Encountered bug with the transport system

    Hi everyone! So, this happens whenever I get any character to ride a transport on VX Ace: Anyone has any idea on how to fix the characters showing up there? Of course I want them to disappear when they jump in the transport, and appear back when you get off. Any help will be awesome...
  15. Ispguy

    Yanfly Chase Player Plugin Glitch - MV

    So, I'm trying to make a game with monsters that roam on the overworld, and chase the player when they see them. Once the enemy comes into contact with them, the battle begins. Sort of like newer Dragon Quest games or the Mother series. Yanfly's Event Chase plugin seemed like an easy solution...
  16. Big Glitch in Tileset- please help

    Hello! I'm a newbie to RPG Maker MV. I've been building out a game to use to engage with customers at my work. I've spent some time in the past week/two putting together various town maps, dungeons, etc. Yesterday, while working on a new map, somehow my tilesets became corrupted, and it's...
  17. Quanee

    Change Actor Image Lag

    Hello, I seem to have an issue with changing actor's image during my autorun event. Whenever actor image change occurs, there's a split frame glitch that makes character transparent, as if it couldn't load fast enough to replace the image instantly. I've tried working it out both through...
  18. wistiecutie

    Picture glitch due to MOGhunter Picture Effect script

    Hello ! I've noticed a glitch in my game since then. My rpg maker game (using ace) is in form of a visual novel, so it uses a lot of picture commands. THe issue is that, at some point in my game, the character teleports to another map and when doing so, the pictures oddly disappear without any...
  19. I have no idea how I messed up this badly.

    I attempted to input a custom png for a new text window... when it showed up glitched, I deleted it, and I don't even know at this point how I got to this stage. No idea what's wrong with the scripts or anything- please, how do I just get this back to normal? I don't care if I have to uninstall...
  20. VX Ace Script Running Twice

    I have a script called in a parallel process event that, whenever triggered, runs in its entirety twice before the game moves on. I have tried changing variables in the middle of the script so that it won't trigger again, but it didn't do anything. The script does exactly what it's supposed to...

Latest Threads

Latest Profile Posts

Hello, comrades, do you have a pack of modern or student clothes? i need for my project: 3
Just a reminder. One expectation of being a new member is that you read the rules. You can find them here: https://forums.rpgmakerweb.com/index.php?threads/forum-rules.90/

Looking to identify this particular Keygen song used in a YTP
I'm currently in the mood to write horror.
Someone do something scary. (orange)
I have an idea, I am making low polygon 3D resources for a package in itch. but it occurred to me that I could export these as images and make MV / MZ compatible tilesets. What do you think of this?

Forum statistics

Threads
109,091
Messages
1,041,945
Members
141,577
Latest member
dreaptix
Top