google play

  1. Vulnerability Libpng library Reject (Google Play Developer)

    I'm trying to upload my APK in Google Play but got reject with this message "Vulnerability APK Version(s) Libpng library The vulnerabilities were fixed in libpng v1.0.66, v.1.2.56, v.1.4.19, v1.5.26 or higher. You can find more information about how resolve the issue in this Google Help Center...
  2. B34RxJ3W

    FREE Porta Party! || Wario Ware Style || Legion Media || Open Recruitment, All Positions!

    Engine : RPG Maker MV Who I'm Recruiting : I'm looking for developers, programmers, mappers, story writers, promoters, & beta testers. My Role : Writing, developing, mapping, eventing, advertising, payment collection & distribution, project management & hosting. Skill Trade ...
  3. RoxaDragonheart

    RPG for Android - Does the default export fit to all Google Play requirements ?

    Hello, I want to know if, when I export a game for android with RPG Maker MV, it fits to all therms of use and requirements of google play? I ask, because I did read in the text of the following link, that there are some requirements about how the app should act if there is a message or a...
  4. EseQueL

    Ascendants: Power Rising (PC version update) [Both Mobile and PC version on sale!]

    The PC version is now updated to the latest version! And to celebrate, both mobile and PC version are now on sale! Mobile version (Google Play): https://play.google.com/store/apps/details?id=com.quelgames.ascendants PC version (updated): https://quelgames.itch.io/ascendants-power-rising Story...
  5. BlackMage

    Change The APK Version Code

    I'm not sure if this is the right board. Oh, well, here goes nothing. So, I deploy a game for android using RPG Maker MV, and upload it to google play store. The apk was made by following the method provided in this thread ...
  6. Twisted_Warlok

    Get Parser Error Expected Value line 1 when trying to make .apk file

    Hello all! Trying to make .apk file via the instructions in RMMV help file. However, I get this:   C:\GAMEFOLDER\www>python C:\crosswalk-15.44.384.13\make_apk.py --package=com.GAMEDOMAIN.GAMENAME --manifest=manifest.json There is a parser error in manifest.json file: Expecting value: line 1...
  7. JAD94

    Is there an app for the RPG Maker Forums?

    Hey everyone, by any chance is there an app for the RPG Maker Forums?  :unsure:   :)

Latest Threads

Latest Posts

Latest Profile Posts

Stream will be live shortly! Going to do another art stream tonight so that I can finish my Fauna Focus piece~ Feel free to drop by!
Humans are fallible creatures, we all know that. It's when we're forced to look at ourselves that we start to disagree. :p
Expectation: Working on boss battle.
Reality: "Look at how awful are these code and database organization. Let me clean this mess", *yet, casually adding more modules that I have no idea if I would use it later*
Trying to learn to read Japanese so I read my manga. I like to buy them without all the edits made during translation.
The only thing getting me through today so far is coffee. And lots of it.

Forum statistics

Threads
97,852
Messages
947,384
Members
129,079
Latest member
DerLaPux
Top