1. Left and up arrow keys stuck held down

    It's like this for every rpgmaker game. I am using a tablet, so there is literally nothing plugged in. The only thing I could imagine is somehow doing this is my microsoft pen stylus, which is not paired, and is incapable of being turned off. I have tried uninstalling random drivers in device...
  2. Tippiexd

    Custom Battler Image Issue: Has anyone noticed that when 0001 skill is used, the battler sheet pose being read is "Thrust" motion on the sheet?

    I guess my solution is going to be to use a plugin to get rid of Attack because I don't like that it's a default skill for the actors. However, is it just me? Have I set it up wrong? Or is that how the game is reading everyone's sheets? Because when my actor is stripped to zero weapons, using...
  3. BlizzroTheArctico

    RMMV MV: YEP_Quest_Journal plugin issue with tags

    So I'm trying to program a quest system into my game, using one of YEP's plugins. namingly the YEP_Quest_Journal plugin. Im not sure if its me, maybe I messed something up. But upon accessing the quest menu, the <br> and <WordWrap> tags appear before every line as you can see in this screenshot...
  4. FAWKS

    Getting an error after transferring to new computer...

    I just bought a new laptop and planned to move my game development onto the laptop. I put the game files onto a portable SSD and transferred them. All the game files from the original folder seem to be there. The issue now is that the game will randomly crash when I'm testing. I keep getting...
  5. Jragyn

    RMMZ Editor Performance

    After working in RMMZ for a good long while now, I've started to notice that my editor is rather... laggy? To the point where when I click some maps that do have a number of events (between 40-80) but aren't particularly large (about 30x50), and the editor just cannot handle it- it takes so long...
  6. isaias20

    RMMV Visual Inventory Script issue - MV

    Hi. I'm using visual inventory script by Pheonix KageDesu on RPG Maker MV. the following happens: -> I start the game, then open the inventory with I key and I close it and this error appears. can anybody help me? I already contacted the creator by private message but he doesn't respond.
  7. DestroyDX

    RMMV Action sequence eval issue

    Hey there game makers. I made a skill that forces an actor to use a random skill based on a variable but when I ran it it didn't work... Here's my code I know the problem is not with the if statement nor the force action eval cause it tested both and they worked fine even though the force...
  8. DadaBandit

    Ats message bug, help

    Hello guys, I would like ask for help if you had the same problem. I've being trying to make a Lisa the painful like Text box with the plugin of ats message, but it allways ends like the image above. I've checked if the spelling of the code was fine, and try to copy paste from other games that...
  9. ddejan90

    posted wrong forum, don't know how to delete

  10. midnight1443

    Ending Credits issue

    If this isn’t the forum for the Nintendo switch version, what is? (Please, answer this before closing the question, if this is not the correct forum.) Otherwise, the Ending Credits are not accepting Enter/Return to break the lines. They keep putting it all together, centering it, and only...
  11. _C_Thun_

    Battleback image got cut in-game

    Hey there! I've encountered a weird anomaly in the RPG Maker MV. I've set my game to 960x540 using the Core Engine. Every transition seems flawless, but for some weird reason the battle backgrounds don't want to behave. The backgrounds are set to the same resolution as the game, but the top of...
  12. Bandito

    When deploying on the browser $ sign show as %24 and get an error.

    So I am getting this error on Firefox, Chrome, Safari and Edge. Issue: I deployed the game as a web browser app. Now when I try to run in local web server I get this error. This happens with every file that has $ signs in front of them. Any suggestions, aside from deleting the $ in front of...
  13. Bandito

    Issues after moving MV project to RMMZ

    Ok, so I did this game back in MV which I move to MZ when I bought it. Everything has been working fine, aside from some small and unimportant hiccups (like the RTP being different and the sort). Now it came time to deploy. I tick the "Exclude unused files" and hit OK. (It doesn't matter if I...
  14. puubutt

    How to zoom in properly?

    Hello~ I was trying to have my game zoomed in throughout the whole run of the game because I feel like the game feels too far away with my pixel art- so I used the plugin that RPG maker itself gives you (Community_Basic) to zoom in. My problem is that the resolution I wanted 448x320 basically...
  15. Guardinthena

    RMMV Conflict Issue with Yanfly's Move Route Core and Yanfly's Save Event Location

    So, I just ran into the strangest thing. I have spent two days setting up daily routines for the 'NPC' events in my village using Yanfly's Move Route Core (link here), and just realized that when when I leave the map and re-enter the villagers reset. Well, that wouldn't do. So I nabbed...
  16. Translator++ not finding Map.JSON files.

    Hello! I recently got access to a Russian game that I believe is in RPGMV. Obviously, I don't speak or understand Russian, and the dev doesn't have an ETA for an English translation. So, I decided to look into Translator++. The issue I'm getting while using this program is as the title says...
  17. atoms

    Missing some stuff from Dark Fantasy Resource Pack

    Hello I purchased the Dark Fantasy Resource Pack in the bundle on New RMW Store (US Degica Shop). It says it comes with "Tileset: 15 files" and "Windowskin x 1" and "SV animated battlers". I think I'm missing these. There is no tileset folder, nor any sv_actors folder and there is a sample...
  18. Recover Summoning actor

    Hello, I created an ability to summon an actor, it worked:biggrin:. But when he dies and disappears, I invoke him again and he comes back like a knockout. And even putting in the common event to recover it, nothing happens.:confused: Sorry for my English. Thanks!:LZYcheeze::LZYcheeze:
  19. OrdinaryEgg

    Spritesheet help

    Ive tried almost everything to try to get the right proportions for my sprite sheets and adding a $ sign in front of the names of them, whenever I use the sheets in game it always cuts off a bit of the sprite and making them cut off and unusable Does anyone have a solution?
  20. SofiaTH

    Character Sprite Size Problem

    Hello there! I'm newbie here and I already stumbled upon a little problem at the start of making a game. I got a Trial RPG Maker MV today to test the program out before buying it. I made custom resources with the help of templates before hand and thought everything will work out fine but it...

Latest Threads

Latest Posts

Latest Profile Posts

Time to wrap things up and release a demo of my game.
My son is smelling the house out with waffles and homemade strawberry sauce. Sometimes he has leftovers. I hope he has leftovers today!
I really, really, REALLY hate it when I'm trying to make an event work but I keep screwing it up and somehow mess up the conditional branches and can't figure out the proper order!:kaolivid:
I got a function working to load the last save after a game over. Really proud of myself.
Still a WIP...

I started the evening loving vintage cars... by the time I am done however I might not anymore... xD

Forum statistics

Latest member