1. JugoTHEBot

    [Problem] The provided double value is non-finite (Fixed, dumb mistake)

    So, yeah this is my first post so i'm sorry if i'm doing something wrong. Anyways back on the topic, i've been doing some tests battles and for some reason whenever an enemy does the "Dual Attack", "Triple Attack" and a custom "Tackle" skill the game crashes leaving this message. I've also...
  2. Lucas7eixeira

    tint+weather effect issues (solved)

    Hi everyone and thx in advance for anyone who try to help me! :) So im developing a game with a time/weather/season system and i need a common event to : 1º - See if im on a external or internal map, if im at internal it stops every tint/weather effects, if not it does the next steps. 2º - Tint...
  3. CalebW

    [Solved]Missing Tiles?? Or layer issue??

    I built this map: The passage works like if the chairs are there, so I can't walk behind where the chair would be. It's baffling me what is wrong. Solved Edit* To anyone new a 1500x1500 canvas wont read properly in the MV editor. I did not know this.
  4. Help Moving an Icon in Menu

    So I'm using Yanfly plugins and I've just installed the stat allocation plugin. When I pull up the allocation option in the menu the 'AP' name and icon are half cut off. How do I fix this? Any help would be appreciated thanks :)
  5. Using drawPicture - it works, but not at first. I have to navigate to another screen and then back.

    Hey all, Currently adding some oomph (or attempting to) to my menus. I like using pictures, so I'm trying to do that. In most cases, it works fine. In some cases, there's a strange thing where the code seems fine, you open a menu, the window is shown and there is no picture. However, if you...
  6. GenoGold

    DragonBones Enemies using the wrong animation

    Every time my dragonbone enemy uses an attack, its always swing, even when it uses a spell Heres whats in the notebox for the enemy
  7. Engine Core-Battle core Crash

    Ok, i was making my game (just like almost everyone here, i supose), and i decided that i could use some plugins: core engine Battle engine core action sequence pack i watched some tutorials and downladed the plugins. then i made some battle moves that i saw in a tutorial, using battle aengine...
  8. Yanfly quest journal issue

    Hello everyone! I have been tinkering with some plugins for my test project on RPG Maker MV. Having a quest log is very useful, and I was planning on using Yanfly's, but I have found a small issue with it, and I am not sure if it's a bug or me doing something incorrectly. The plugin gives you...
  9. Failed to copy folder

    I just downloaded the trial version of rpg maker xp and whenever I try to make a new project, it says "Failed to copy folder.". How do I fix this?
  10. Unable to Install RTP Due to Admin Rights

    Hello, I bought this program (RPMVXA) on Steam and when I try to open it asked me to install the RTP. When I went to Install it I was unable to because I do not have Admin Rights on my PC. Is there any way I can get around this with a pre-installed RTP folder? I really want to use this platform...
  11. Quanee

    States not working properly

    Hi, I'm having an issue with my states. I'm using a pretty basic state to increase party member's attack parameter, yet even though it applies itself (I can see an icon and a popup that state is physically active), it doesn't affect my attack at all. Below I'm attaching a pic of the settings...
  12. GenoGold

    SOLVED:Issue with Action sequence

    So when my character does the attack, for some reason she does the animation once, then the action sequence with the animation. Then it replays the animation multiple times. I just want it to play once. it only does this when i have it set to damage all The skill worked yesterday and i havent...
  13. Quanee

    SRD HudMaker

    Hi, I've just started using SRD's Hud Maker, and I'm having an issue. It doesn't seem to be returning any values. I'm literally copying everything he does in the video, yet all that appears on my screen is text alone. For example - in the video linked below he types in something as simple as...
  14. MV Freezes Every Time

    The app works fine for a while but if it's open long enough something will cause it to freeze, so that I have to go into Task Manager to close it. Sometimes it's when i move my cursor over the toolbar options at the top. Sometimes it's while I'm laying tiles, and most recently I was looking at...
  15. Friend can't open deployed file?

    My fiance can't open my deployed file of MV with an exe demo. When she opens it all that's there is a blank screen. All of the files are there, i shared it through dropbox straight from the output folder. Can anyone help? Thank you
  16. Oscar92player

    [Help] SRD 'Window Skin Option' memory leak problem

    Hi! Recently, I was trying to figure out how to solve a little problem with SumRndmDde plugin 'Window Skin Option', since it seems to have memory leak problems. When you are selecting your windows skins, if you are doing it repeatedly or even with small pauses between the selection, later you...
  17. koraiel

    Custom Character Ex plugin help

    So I seem to be having a little problem with the Custom Character Creator EX from SmRndm and I have followed the install instructions to the letter, as well as Rhino's face shape tutorial. I keep getting this tag, whenever I exit the creator. The only plugins I am using are: I have tried...
  18. Figra

    Tile passability issue with bigger character sprite

    Hello all, this is my first thread, but the problem I have is really pesky. So, in my game each tile is 48x48 (as it is by default in MV) but my character sprite is twice that size in length, meaning every character occupies 2 tiles in length. The plugins I'm using for movement and parallax...
  19. Vengenous

    Walking on Water issue

    Hey guys, still new to the RPG Maker VX Ace. I was in the process of making my game which I ran a million times perfectly- but all of a sudden I’m NOW able to walk on water tiles in the world map???!!! How to I stop this? There’s no event, not even a tileset to change passage restrictions. Not...
  20. Issue with maps not showing in editor.

    Recently opened a game I was working on and all the maps have gone from the editor menu. When I play test the game it still works fine and all the files are in the right place they just do not show in the editor anymore and I can't figure out why.

Latest Threads

Latest Posts

Latest Profile Posts


Continuing our countdown with Capsule Monster #13 Tomey Thomas! I loved the idea of a tiny book gaining sentience and being a little wizard. It’s a shame none of his spells are useful XD
Have to be more organised and serious. It helps that im running out of time at work :|. so much to do. Trying to make game studio proffessional. www.bmpgames.com
imgur links are back!
now I CAN keep getting away with NOT replacing them with updated renders!
I forgot RPG Maker even existed. Such good memories. Might boot up steam and download MV one more time
10 pieces of KFC chicken for US$12.30, delivery included. Cheap or expensive? :aswt:

Forum statistics

Latest member