not responding

  1. Kirri

    Not responding...

    Hello! :kaohi: I'm using RPG Maker VX Ace. Just bought it from Steam. When I play it from the folder itself (RGSS3 Player), it worked. But when I playtest, the program starts to show "Not Responding...". I appreciate the help - smhaaokir
  2. phamtruong1992

    RPG Maker MV doesn't respond at startup

    It'd worked just fine before but ever since I installed an app to convert music files called VSDC Free audio converter 2 days ago, my MV won't start. It just shows the logo, then the whole editor is totally blank and there is "Not responding" on the top. The problem is, now even I've uninstalled...
  3. Eff-n-Geoff

    RPG Maker MV becomes unresponsive with no errors displayed

    Hi there, I've recently installed RPG Maker MV onto a new windows laptop and when I edit either an event or a common event, rpg maker mv becomes unresponsive. I am unable to click or right click on anything and if I left click occasionally I hear the windows notification sound that usually...
  4. jjbones123

    Why does RPG Maker VX Ace not respond when I try to play test in full screen?

    So, I am operating on windows 10 and my graphics card is a NIVIDIA GeForce GTX 650 Ti. When trying to play test the game i'm making in RPG Maker VX Ace, I attempt to make the game full screen so I can see the small details in the game better. But when I push Alt + Enter at the same time, the...

Latest Threads

Latest Profile Posts

For some reason a vegan webpage was suggested for me on FB. So I thought let's troll them. Because some of the posters needed a reality check.
I intended to start losing some weight starting today but It's apparently my birthday and I was given 2 big Toblerone's. So....Tomorrow then :p
design for 1920's Jazz-singer
(can you guess what character inspired me here? xD )
Another brief AD video. Pretty proud of this.
new to game making and open to any help on getting started

Forum statistics

Latest member