not working

  1. States not working

    Sorry for inconvenience, i have solved this myself. -_- My states suddenly stopped working. I'm not sure what is going on. I have even tried deleting all of the added scripts related to states ( though the states worked b4). I haven't added any new scripts and I'm just not sure at all what to...
  2. Rpg Maker MV has stopped working?

    Apologies if this is wrong place, but I couldn't find anywhere else to post. Anyway, as soon as I open RPG Maker MV it instantly says that the program has stopped working. I have tried the usual suspects like restarting, reinstalling, administrator and other permissions but nothing else has...
  3. RMMV ABS stopped working for literally no reason.

    I was using chrono engine abs and everything was working great. Without changing a single thing between playtests all of a sudden no attacks or skills function anymore. Is this an issue anyone else has had? If so how did you fix it? If not how would you suggest I diagnose this?
  4. mikey1393drago

    Can't figure out this event transfer idea I have

    Hey guys. I haven't been on this forum for a really long time, and recently I went back to my RPGMaker VX Ace game project. It is an event transfer, that I can't seem to figure out how to activate automatically. Every thing I tried, the event just didn't work how I wanted it. It works with the...
  5. Radical Nox

    EIS Achievements (MV)

    Yo! Doin' a lil' crappy project right now - and got a problem with EIS Achievements plugin (dunno' how to reach Kino). Problem - plugin is not working. I follow instructions from EIS tutorial step by step - but I still can't open achievements window or even make one achieveable (nor script nor...
  6. dreamfall887

    lord_steak's Sari's and Bindi Generator Parts

    Hello everyone! I was wondering if anyone has a copy of lord_steak's sari generator parts? https://forums.rpgmakerweb.com/index.php?threads/generator-parts-sari-bindi.29876/ The download link in the post doesn't work. Thanks! :)
  7. RaxxTDC

    BGM in game not working please help!

    Ok so only the music I've imported isn't working in my game it only works in audio test menu it's .mp3 format (I've also tried it in other formats) it's in the Audio>BGM> folder and still it is not working please help me. I've tried reinstalling and replacing files etc. nothing seems to work...
  8. Derex000

    Text Codes Not Working Within Script Variable

    Okay to summarise my problem I want to use text codes within the text generated by a variable script. So for example when I set Variable 1 to Script and I write the script as "She screamed,\\. he looked horrible!" I want that text code to be called so it pauses for a fraction of a second. Or in...
  9. Xyonel

    yanfly action sequence 1 2 3

    Hello everyone, This is my first public post here(yay) I'm glad to see a thriving community among all rpgmakerians :p I hope some of you could help me understanding some of base working property of those plugins cause even if my use of those is simple I've encountered many bug and missing...
  10. The_Boys_Comics

    Yanfly Plugin: Animated Sideview Enemies Not Working

    After a good two hours of searching for an answer and trying to fix this issue myself, I have given in and decided to ask for help. Alright, so, I downloaded Yanfly's plugin for animated sideview characters. Mostly, I just wanted it so I could have actor sprites as sideview enemies. I uploaded...
  11. Parallax Panda

    MADO AltWindowFrame.js fix?

    Okay, I have a problem which I guess can't be unique to me. I've created some window skins in MADO, imported the .js file in the plugin editor and yeah, it works... for some windows. To be specific, it doesn't seem to work for window scenes that has been edited by a plugin. An example of that...
  12. Parallax Lock Not Working

    I have Yanfly's Parallax Lock script, in "Materials" above "Main". I have my map with the parallax background and the tileset with invisible tiles and I've placed <full lock parallax> in the map's notes and I've saved the project. Yet when I open the game or playtest it the parallax continues to...
  13. Byul

    'Wait' function not working?

    Hello, I think the 'Wait' function is not working for me, or am I doing something wrong? I want to play a sound effect, like someone walking on grass and then, when the sound effect finishes, I want to teleport the player to another map, but it doesn't wait what I put there, it ignores the...
  14. Quanee

    Change Actor Image Lag

    Hello, I seem to have an issue with changing actor's image during my autorun event. Whenever actor image change occurs, there's a split frame glitch that makes character transparent, as if it couldn't load fast enough to replace the image instantly. I've tried working it out both through...
  15. MV Freezes Every Time

    The app works fine for a while but if it's open long enough something will cause it to freeze, so that I have to go into Task Manager to close it. Sometimes it's when i move my cursor over the toolbar options at the top. Sometimes it's while I'm laying tiles, and most recently I was looking at...
  16. DigitalAlchemist247

    Change Actor Graphic not working?

    Hello, I'm still sort of new and still getting used to VX Ace, but i was wondering if someone can help me. So i am just trying to figure out how i can change the sprite of the player actor, JUST the sprite, not the class or equipment to anything. I have got a simple event of a choice to...
  17. Quincy

    Input Trigger Not Working For Event Based Menu

    I'm trying to make a custom menu out of events and pictures in RPG maker VX ace. From all the tutorials and things I've seen on the topic, I am creating the events correctly. However, for some reason any sort of button input just fails to work. No matter how many times I press any button I set...
  18. Parallax Panda

    Galenmereth's Bind Picture To Map not working!

    I'm trying to use this plugin but I get this error message when I try to start a game with this plugin ON. "Cannot read property 'addChild' of undefined" I've no idea what that means, or why it appears. Only things I can think of is that the plugin which have not been updated for ages are no...
  19. Negi-Mox

    HELP!None of my script are working?

    I need I don't why none of my script are working.It was working tommorow and also today bu after I created a event which don't even use any script all of my scripts are not working?Need Help some tell me.
  20. Attack option in Combat Won't work.

    Okay so I'm working on a project I'm calling Shattered Souls, each of the four main characters are going to have their own attack skill. I was trying to set this up for the main character and set their base attack as skill 1 and deleted "Attack" from that slot. I went to test the battle to make...

Latest Threads

Latest Posts

Latest Profile Posts

Whenever I start on a new chapter, it doesn't feel like the next episodes, but more like sequels :)
It can be frustrating that so many commercial games have used up titles that might otherwise be great for a project.
Light up explosions with QABS and Community Lighting.
qcPQHt9.gif

Forum statistics

Threads
110,655
Messages
1,054,985
Members
143,779
Latest member
Epitaph78
Top