system requirements

  1. p0_boy

    Hardware Recommendations

    I hope I am posting this in the right forum. If not, I apologize. I've been using RPG Maker MV on a MacBook Pro for a few months now and it is working splendid, but I am looking to purchase a second computer that I can use for testing Windows builds. Steam lists RMMV's minimum requirements...
  2. Jomy10

    Is my computer compatible with RPG Maker MV?

    Hello community I want to buy RPG Maker MV, but I don't know if my computer will work with it. I have looked at the system requirement for RPG Maker MV -These are the minimum system requirements for RPG Maker MV: OS WindowsR 7/8/8.1/10 (32bit/64bit) or Mac OS X 10.10...

Latest Threads

Latest Posts

Latest Profile Posts

What is your favourite rpg maker plugin?
Hopefully this gets fixed before release..
Where's this sudden heatwave come from? It's not even sunny, it's just hot. Hate it!
I'm slightly disappointed that the MZ codebase still uses core.js, managers.js, objects.js, scenes.js, sprites.js and windows.js instead of core/Bitmap.js, core/Graphics.js, managers/AudioManager.js, managers/DataManager.js, etc...
just a few more hours until the toughest, most pressure 72 hours of my life, wish me luck guys

Forum statistics

Threads
100,565
Messages
977,269
Members
132,147
Latest member
jcamp10565
Top