troubleshooting

  1. Darkbeetlebot

    Can't make finishing attack deal extra damage to weak enemies

    So I'm trying to make a Coup de Grace attack where the damage dealt is only 1.1*attack under normal circumstances, but it jumps up to 10*attack if the enemy is under 20% HP. However, all of the formulas I've tried so far just do not work at all. Using if b.state?(20% hp weakness state); (extra...
  2. YEP.44 – Animated Sideview Enemies *Solved*

    The issue I'm having is the enemy battlers I'm using are jumping around the screen during battle. Anytime the enemy sprite changes it's animation for example from idle to damage, or idle to dead, it moves around the screen, instead of staying in the same place and changing the animation.. It...
  3. QTwebengineprocess crashes when trying to open a project?

    Hello, I've only been using the trial version of MV so far, and in a virtual machine version of Windows 7- I had enough trouble trying to get a project CREATED, but now I can't even open it- every time I try to, I get a message that qtwebengineprocess.exe has stopped working, which makes the...
  4. baufian

    Making multiple slots.

    Hey there, I recently tried to make it to where the player could equip multiple accessories(I.E. multiple rings), but can't seem to get it right, either i make another slot and have to make a duplicate of that item and have two different items that can't go in the other accessory slot.  I...
  5. .apk Version code problems

    Hey everyone! I have a quick question (Not sure if this is the right part of the forum... oh well XD) so I successfully compiled my game into a .apk and uploaded it to google play, when I tried uploading a update it required a new version code, so I tried changing the "x walk_version" but it did...
  6. _Shadow_

    [Windows 10 and RPG Maker] Sharing our experience on this upgrade, along with troubleshooting.

        First off let me tell you a few things about me personally. I love Linux Mint. I like Windows 7. I hated Windows 8 (8.1 were better of course) but still didn't liked them much. This is a matter of personal taste of course. It also is a matter of the device Windows 8 were running. Used them...
  7. Deathspecter

    Galv's Region Effect's problems

    Hi all, I'm running into this problem with Galv's Region Effects script:  >_> The footprints/water splash/grass moves do not disappear on it's own, and their animation doesn't appear.  :headshake: The direction of the footprints is always the same as well, no matter to which direction I...
  8. Deathspecter

    Custom BGM doesn't play! :(

    Hi everyone! Last few days I have been running into a problem.  >_> I have a map with RTP BGM and it plays perfectly. But then I teleport the player to other map with custom BGM and it doesn't play it. If I teleport back to the previous map the music plays again like normal. I have all the...
  9. DavidFoxfire

    Troubleshooting Help

    I'm in real trouble here.  I was about to test my came when I get this: Any help in this will be appreicated, because I really hate to take off scripts at random, or even worse, start over fresh...
  10. UmbrotheUmbreon

    RTP install problem

    So I was trying to download the RPG Maker VX program and run a trial version until I can afford to buy the program. While doing so I encountered a few errors that I couldn't find answers for. For starters, my download gives me an application file instead of a zip folder. No idea why, but the...
  11. FCU777

    System Trouble

    As I was trying to test my game, the system keeps on saying "Failed to create process", and I don't know exactly why. Can anyone help? Thanks
  12. Purple-Inukshuk

    Pasting to reply troubles

    Hello, there was a thread I wanted to reply to, but since my response was a bit long I decided to type it in on a word document and would save the text and copy it from word and paste it here. I right click and select paste, it won't paste, I tried the 'paste from word option' and enabled the...
  13. Event Graphic Randomly Changes

    Yo. I used an event to put some cards on a table, but every time I use the action button on the cards, the cards turn into a cup.  I figure it's got some sort of weird uninvited animation set to the cards or something, because on the Graphic screen that I chose the cards from, the cup is...

Latest Posts

Latest Profile Posts

I THINK I have a slightly better grasp on drawing my maps now... sorta. I still need to figure out how to draw a city of sorts. I've only got the abstract going so far.
One day, I'll not have this lingering cough and we'll have another make a game stream.
A music I create while practicing E Major scale. :D
Too bad the Boss Battle Build Bout isn't also for VXAce.

Forum statistics

Threads
115,190
Messages
1,087,965
Members
149,763
Latest member
bleachcups
Top