type error

  1. Help!!! Moghunter's LMBS Type Error keeps occurring

    I would like some help with figuring out why Moghunter's linear motion battle system plugin for RMMV and it won't work properly in my project. I'm new to all of this and it's all very confusing but I start a new project and import the files in all the folders replacing any that may need to be...
  2. Having an error coming up.

    typeerror cannot read property displayname of null anyone know how to fix this error? i'm guessing it has to do with one of my plugins. it only happens when i click options from the main menu, but the options work fine while in-game. i appreciate any help!
  3. HTML5 deployment does not work (WIN/MAC works fine)

    Hi All, So after finally finishing our game, we of course ran into an issue with the deployment. The game runs fine when playtesting from RPG Maker, as well as the deployed versions for WIN/MAC. When deploying in HTML5 for browser however, it instantly gets: TypeError Cannot read property...
  4. The_Black_Knight

    RMMV, Height Error and black screen.

    So, I reordered my plugins, after which the game was working fine. Now when I try battle testing against the default bats, I get thefollowing: In addition, even on a completely fresh project, if I try testing against anything, I just get a black screen with no text. Already tried re-installing...
  5. yamakoku

    Moghunter LMBS Battle System Problems.

    Sorry for anything weird that might happen, i just joined today. Anyways... I downloaded the LMBS Battle System my Moghunter and i have a problem. When i run battle this appears: This confused be since... Well... Idk Java and guessing what could mess with frames did not help. These are all...
  6. FeliPereira97

    SRD's Game Upgrade crashes game after it's exported (Because of RMMV's version)

    My project works pretty fine during playtest, but when I export it and open the "final version", I get an error at the exact moment it starts: Type Error Cannot read property 'bind' of undefined Since it happens in the exported version, F8 doesn't do anything. After searching a bit, I found a...
  7. Midnight Kitty

    Script Error. Checking player gender.

    I try to run the following code but received this error message and was wondering if anybody could spot what is wrong? ◆Script:if ($gameCharacterCreations.hasInfo(1)) { : :if ($gameCharacterCreations.getInfo(1).Body.file == 'Body (1)){ : :$gameSwitches.setValue(45, true); : :} :...
  8. Midnight Kitty

    Game crashing whenever I try optimize or clear equips

    I get the following error message whenever I try to choose one of the following options in the equip menu in game. Type Error Cannot read property 'LB_toDatabaseObject' of undefined. The only plugin I can see this connected too is LB_EquipVariables by LadyBaskerville v1.02...
  9. TypeError Cannot read property 'get' of undefined

    So, this is my first bug report. I just added a quest system plugin (game_stailer94's quest plugin) and the Yanfly main menu manager plugin. So, I added a few quests using the quest system plugin and I wanted to test them out. I loaded up a new game, but once it loaded, I couldn't move. Pressing...
  10. matgraz

    Yanfly Battle Engine Core/ Side View Enemies Type Error

    Hey guys, i've been getting this error everytime i put an actor to Attack (i've tested with magic and guard it works fine'). Turning Off the Battle Egine Core and Sideview Enemies, i realized that whats causing it is some conflict between those plugins, since it works fine with Sideview...
  11. Rook47

    I need help with a error with a resource product

    I bought the KATAKURA HIBIKI'S LORDS OF DARKNESS resource pack from the rpgmaker website, downloaded it and put all the files in the correct spot. I go to test it so I make a battle event with one of the enemy options and get a error message it says type error: Cannot read property "height" of...
  12. Type error cannot read property...

    Hey guys I have been working on a game for a little while and then I found Yanfly's Plugins and wanted to start using them, so I used the yanfly site got all the plugin cores and some of the others that I thought I might use watched his video on how to install them and then went back to work on...
  13. Destricz

    Type Error: Cannot read property 'RemoveStageReference'

    Hey! ----------- I got this error it says in the Title i got a picture form the console. :aswt: Link picture: Text: TypeError: Cannot read property 'removeStageReference' of undefined at Tilemap.PIXI.DisplayObjectContainer.removeStageReference (pixi.js:2219) at...
  14. jdoggokussj2

    Help me please 2 problems

    Okay I'm creating a game in Mv and have came across 2 problems I need help with 1 I went to test my game and went to file development encrypt both images and sounds when I go to launch the game it's fine I press new game then is shows part of my intro but not the beginning let me explain the...
  15. problem with a type error I am hoping an angel on here can help me with

    I am having a problem with the YEP Actor Party System. When I go to switch my party in battle it lets me do it but after I select finish it says "Type Error Undefined is not a function". I've been stuck on it for a few days. I've tried moving the pluggins around but nothing seems to work. Any...
  16. Silverpence

    Type Error

    Every time I use a Heal skill, this Type Error comes up. Failed to execute 'createLinearGradient' on 'CanvasRenderingContext2D': float parameter 3 is not finite. I have no plugins, how do I fix this? Along with that, the skill does not have any animation, and I can't even use it from the menu.
  17. Sora St. Clair

    Rpg Maker Mv Core Engine Type Error

    Hello Everyone. So.. um .. I've downloaded the Pretty Gauge Plugin, it was recommended to be under the Core Engine, to be honest, everything was alright, the battle system is fine, literally everything except the Main Menu, whenever I try to access to it , I get this error : And when I...
  18. Monkeynugget

    Type Error

    Sorry I've tried to solve this one myself but cannot work it out nor find it in the forums. Issue I'm having is whenever I enter a battle or win or lose I will face a type error And viceversa for victory. I'm not sure whats causing it if I'm honest I also cannot test battles as it...
  19. lvkennelly

    Help with "Type Error - undefined is not a function"

    Hi, please could someone help me on this as it's been baffling me for hours? I took out ALL my other plugins to make sure it wasn't a conflicting plugin error but I still got this error for this a custom menu plugin with just those ones in there  :( I also tried these plugins on an entirely new...
  20. RPG Maker MV game problem

    I got this Error everytime I tried playing this game. Not at the start but a few seconds/minutes after the intro and a few scenes of dialogue. Can you please tell me what I have to do to resolve this error or how to bypass it?

Latest Threads

Latest Posts

Latest Profile Posts

Potato The game! Few concepts for characters to my game.
Well, well, well, well....Lemme get a look at this fanart.
The Google Play rating for one of my games finally rose above 4.0 after getting review-bombed from a $0 sale. Now the game's sales are doing much better when discounted, so that's nice.
I'm getting close to releasing a demo. Working on formatting my Games in Development post.
I always see a few people asking for C# in next engine and I always thought: Do I not know enough about that language to tell it will affect extensibility and customizability to the negative? Watching a video from SumRndmDde today I feel confirmed.

Forum statistics

Threads
98,226
Messages
950,523
Members
129,527
Latest member
ShadyPlar
Top