typeerror

  1. void_of_the_mind

    RMMV TypeError problem

    Hello all, I've stumbled on an issue with a TypeError. I recently was fiddling with some events but nothing major, and now i'm getting this every time I try to playtest: This error pops up every time and I cannot really determine it's source. These are the plugins I am currently using: I...
  2. Error in-game when transferring to a certain map

    I've used a map for a long time, now - everytime I teleport/transfer a player to this map, this error occurs. I have the Swap_tilex script installed. Is that relevant to this issue? The screenshots shows the error and the scripts I've been using. Thanks in advance!
  3. Having an error coming up.

    typeerror cannot read property displayname of null anyone know how to fix this error? i'm guessing it has to do with one of my plugins. it only happens when i click options from the main menu, but the options work fine while in-game. i appreciate any help!
  4. KiraNet

    Cannot read property "addchild"of undefined

    This always comes if I turn on the TerraxLighting and I don't understand why. I used the same plug ins in another project and I never had problems with them. It pops up if I wanna start the game. Did I something wrong?
  5. JoelMarler

    TypeError Issue

    A TypeError (image four and five) is occurring about half the time I play a certain battle. The battle is troop 48 (image six), and begins when the top enemy is attacked, triggering troop 48's battle event (image six) and summoning troop 14 (image seven). Does anyone know why this is happening...
  6. p0_boy

    MOG_CharPoses - "TypeError: Cannot read property '_chrono' of null

    Hey, All- I hope I am posting this in the right forum- I am using MOGHUNTER's Chrono Engine ABS, along with the MOG_CharPoses plug-in in my project. However, whenever I equip an item and hit the spacebar (attack button) I get the following error: TypeError: Cannot read property '_chrono' of...
  7. Arctorius

    Help! TypeError cannot read '_phase' of undefined.

    I was testing Mog Hunters' Picture Gallery Plugin It worked until I choose to see one of the pictures at full display. And then appeared an error that said TypeError Cannot read property '_phase' of undefined. I don't know what it means or how to solve it. Any advice helps.
  8. Lady_Elva

    I need help

    I have no idea what I did, but I keep getting TypeError this.clearChildren is not a function I'm not sure how to fix this, can someone help asap?
  9. TypeError Cannot read property 'get' of undefined

    So, this is my first bug report. I just added a quest system plugin (game_stailer94's quest plugin) and the Yanfly main menu manager plugin. So, I added a few quests using the quest system plugin and I wanted to test them out. I loaded up a new game, but once it loaded, I couldn't move. Pressing...
  10. raindrop717

    TypeError when doing Battle Tests?

    I'm still very new to the RPG Maker programs, so I only just discovered the Battle Test option. While testing out the items I have made (I've made a lot without testing so far sadly), the test freezes whenever I use any items with the default "Heal One 1" and "Heal All 1" animations. The error...
  11. FoxesPaw

    type error cannot read property 'setObject' of undefined

    Hello! I keep getting this error when I try to equip weapons, armor, etc. during testplay. I can't figure out what's going on and how to fix it. Attached is log at error occurrence. Please help.
  12. eggghh

    TypeError cannot read property 'height' of undefined

    I'm trying to use the YEP_X_AnimatedSVEnemies script. Yes I have the BattleEngineCore as well. All of my plugins are up to date I'm not using battle test I make a new game every time I deleted and remade enemy data I tried turning the TP in battle back on here is the error log
  13. hendryhu

    TypeError: cannot read property 'height' of undefined

    Hi, I am new to this forum stuff. This came up as I was trying to do a battle processing in a event in RPG Maker MV. I have no plugins installed, I even tried to delete the "Made with MV" plugin but it didn't work either. Thanks!
  14. DrakeLovesNekos

    SumRndmDde Summon Core - Game Freezes when trying to heal or apply state

    Exactly how the title sounds. I'm not sure how or why this is happening but when I'm using SumRndmDde' Summon Core plugin, the summoned actor can't use any kind of healing or applied states on itself or otherwise I end up with a "TypeError - Undefined is not a function". Any suggestions on why...
  15. error with Yami's sideview enhancement plugin

    Hey everyone, I've recently added Yami's plugin my project. I believe I have everything inputted correctly into the character notetags, but every time I try to test play the game I get the same error message. Typeerror cannot read property 'name' of undefined Has anyone else seen this error...
  16. temmie

    Issue with Yanfly Core plugin

    So, I've only just started using this program (about 2 weeks now) and all is well and good, but I decided to try out the Yanfly plugins, and when I set the CORE plugin to ON and try to playtest my game, it gives me the following message: "Failed to execute 'getImageData' on...
  17. Xecy

    RPG Maker MV Tutorial: Multiple Frames Sideview Plugin by Yami type error need help please

    Hello! I have tried using the side view Plugin by Yami and I just cant seem to get it to work. Every time I start up the game I get an error message called. "Type error Cannot read property "toLowerCase" of undefined. Hopefully someone is familiar with this script and could help me out...
  18. typeerror

    Hi, I am new to these forums, but I'm a long time user of RPG Makers, as the title says i'm having a typeerror, the exact code is as follows. [typeerror: cannot read property of 'bind' of undefined] I am using all of the YEP Plug-ins and whenever i deactivate Yep_MainMenuManager I don't...
  19. Quite.Toxick

    HIME's Placeholder State - TypeError issue with skill scope…. Help?

    Hello everyone, I have encountered a little problem with HIME's "Placeholder State" plugin, and I simply can't figure it out. Here's the situation:  I have a Regeneration skill, which is suposed to be stackable once.  To accomplish that, I used the mentioned plugin. I created...
  20. EliteFerrex

    Confusion State Error

    So, as you can see in the first screenshot, this here Dragon is currently afflicted by the Confusion State, which causes the restriction "attack anyone". However, as soon as it becomes the Dragon's turn, I get the error in the second screenshot. Not sure what's happening here. I've...

Latest Threads

Latest Posts

Latest Profile Posts


concept: zombie slayer fest.

Lag because of outdated hardware.

Lots todo:
-Terrax lightning should have another step for the flashlight, between up down left right.
-Also Online mv from Nelderson should emit the flashlight from the other player.
-Animation needed for killing the zombie...
Before adding it to #crypchania.
Working on a case. Get all the evidence to prosecute some bad guys. :kaojoy:
But, the game development schedule delayed. :kaoswt2:
The moral of the story: No good deed goes unpunished... I guess...
Except that, nothing to see here. :kaoswt2:
just beat ff7 original for the first time since 2010. having played remake last year, I have a much better appreciation for the original oddly enough. I still like some of the character presentation in remake more, but the original's got a lot going for it.
Ever reach that moment in your life when your juggling a dozen or more projects that you know will never be made but don't have the heart to delete them? Ugh, I hate those moments...
:kaosigh: Why must you hurt me so?

Forum statistics

Threads
111,451
Messages
1,061,206
Members
144,818
Latest member
OMEGASS
Top