undefined

  1. I have an issue with my menu : Cannot read property "param" of undefined

    Hello, since a few days, I tried to create a plugin by myself but I had an issue that I didn't know how to resolve.. I understand that the problem comes from the line with TextManager.param(paramId) and _actor.param(paramId) but i don't know how to resolve it. If anyone has a solution...
  2. Saving Issue - undefined is not a function

    Whenever I try to save my game, this error appears. I don't know how to fix it. Do I need to update the plugins or the version I'm using (1.5.1)?
  3. Poppie360

    TypeError: Cannot read property 'y' of undefined

    Can anyone help me out? I cannot figure out why I am getting this error: I had made an edit to the windows.js file in order to be able to move the choice box around but I cannot figure out why it is doing this. i can change the X position but i cannot change the Y position. here is the...
  4. Arctorius

    Help! TypeError cannot read '_phase' of undefined.

    I was testing Mog Hunters' Picture Gallery Plugin It worked until I choose to see one of the pictures at full display. And then appeared an error that said TypeError Cannot read property '_phase' of undefined. I don't know what it means or how to solve it. Any advice helps.
  5. Mooshry

    Undefined

    Can someone make a plugin where Undefined does something? Just so Undefined will have a function and i won't get that error anymore.
  6. Midnight Kitty

    Game crashing whenever I try optimize or clear equips

    I get the following error message whenever I try to choose one of the following options in the equip menu in game. Type Error Cannot read property 'LB_toDatabaseObject' of undefined. The only plugin I can see this connected too is LB_EquipVariables by LadyBaskerville v1.02...
  7. TypeError Cannot read property 'get' of undefined

    So, this is my first bug report. I just added a quest system plugin (game_stailer94's quest plugin) and the Yanfly main menu manager plugin. So, I added a few quests using the quest system plugin and I wanted to test them out. I loaded up a new game, but once it loaded, I couldn't move. Pressing...
  8. TypeError: Cannot read properly 'height' undefined RPG Maker MV

    Alright so I just recently found out how to add plugins. The only plugins I have currently so far is the Battle Engine Core and the Animated SV Enemies. I'm trying to make an Actor become an enemy, which it shows up on the battle and everything, the only problem is that when I try to have my...
  9. YEP battle engine core, undefined is not a fuction

    Hello, I need some help. Im having this error. TypeError: undefined is not a function at Game_Actor.Game_Battler.startDamagePopup (file:///C:/Users/Hope/Documents/Games/TKG/js/plugins/YEP_BattleEngineCore.js:3527:25) at Game_Action.apply...
  10. firststef

    Undefined

    Where can i effectively define a variable because it seems no matter where i put var a = 0; console.log(a) it shows undefined. Currently modifying a plugin and i need a new variable.
  11. masterlobo

    How does one debug in Android?

    Hello, My game crashes with TypeError: undefined is not a function in the Title Screen. This doesn't happen in Desktop. Since this is a hard problem to track... how can I have a debugging console in Android so I can see what's going on? For reference I did capture logcat, but the game's...
  12. undefined method for 'name' for [1]:Array

    Hey im a real noob at the min but im trying to make the currency used in the game to be set to the name of a character/actor so the user can call it what they want. I have this: $data_system.currency_unit = $game_actors [1].name But it gives me this error: Script 'Game_Interpreter' line...
  13. XGuarden

    Undefined is not a function

    I got a big problem now. I got this error even before the title screen. I can't access debug windows before the error happen to fast. I tryed to load on a new empty map and desactivate all pluggin and still same. Any idea where that can comming from?
  14. lvkennelly

    Help with "Type Error - undefined is not a function"

    Hi, please could someone help me on this as it's been baffling me for hours? I took out ALL my other plugins to make sure it wasn't a conflicting plugin error but I still got this error for this a custom menu plugin with just those ones in there  :( I also tried these plugins on an entirely new...
  15. EliteFerrex

    Confusion State Error

    So, as you can see in the first screenshot, this here Dragon is currently afflicted by the Confusion State, which causes the restriction "attack anyone". However, as soon as it becomes the Dragon's turn, I get the error in the second screenshot. Not sure what's happening here. I've...
  16. Pixii

    Type Error: cannot read height undefined

    Receiving the following Error when attempting to initiate a Battle via an Event, using Yanfly Core. File Name: YEP_CoreEngine.js Version: v1.12 Parameters: Set to Default JavaScript File: unchanged Plugins: ALL Plugins are OFF, EXCEPT YEP_CoreEngine.js TypeError: Cannot read...
  17. Yanfly: Undefined Is Not a Function @ Start of Battle

    So I am using Yanfly's Animated Battler system. So far the Scaling works, Breathing Works. But when I try the Floating function I get the following error: TypeError: "Undefined is Not a Function". Pressing F8 brings up this report: rpg_managers.js:1618 TypeError: undefined is not a...
  18. Type Error: Undefined is not a function - Yanfly

    Ok, I was developing my project and nothing appeared a mistake when I started again. However, I did nothing else, the game was functioning normally. It was very sudden. So I looked here in the forum for a solution, and found similar topics.However, they spoke of other plugins that were giving...
  19. SilverDash

    Javascript check for undefined quotes

    // In Game_Eventtypeof this.page() === undefined // doesn't worktypeof this.page() === 'undefined' // works// also requires quotes around the undefined.(typeof Silv.Minimap.POI[$gameMap._mapId] === 'undefined')// But then in DataManager.onLoad:if (data && data.note !== undefined) // <<<< no...
  20. Started getting a start animation error.

    Can anyone tell me what might of caused the error in the screen shot please? no new plug ins installed, and game was working fine yesterday. no major changes made that i can think of.

Latest Threads

Latest Profile Posts

Woke up on an awful nightmare of being banned here because some mod didn't liked me in a super-heroes freeform round robin RP where I used throwing normal hammer as power and it was qualified being too OP. XD Nice to read you all guys. Will not wait next nightmares.
Staring at all the RPG Maker versions I have and realizing that my project has been a long time coming. But, I finally feel like I have the knowledge and experience to make it into something good.
We're almost done with the jam game! :D
I get scam calls all the time so today I gave them a piece of my mind. They hung up on me. Sweet revenge.

Forum statistics

Threads
104,321
Messages
1,005,556
Members
135,844
Latest member
andrewshetty123
Top