Actors won't appear when starting playtests

Joined
Sep 7, 2019
Messages
17
Reaction score
8
First Language
English
Primarily Uses
RMMV
Every time i start a play test, the actors in the party won't appear even though the transparent actor setting is off!
Anyone could help me?
 

fizzly

Veteran
Veteran
Joined
Mar 23, 2012
Messages
596
Reaction score
366
First Language
Polish
Primarily Uses
RMMV
Did you set start point on the map? Make sure "start transparent" in System tab is unchecked.
 

Attachments

Joined
Sep 7, 2019
Messages
17
Reaction score
8
First Language
English
Primarily Uses
RMMV
Yes, i set a start point on the map. Im starting to think the problem is from one of my plugins.
 
Last edited:

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
30,012
Reaction score
7,024
First Language
German
Primarily Uses
RMMV
what is the setting for the starting party? If that is empty you'll have no actors in the party.

what are the default sprites of the actors in the party? again if not set it will look as if they are invisible

does the same happen if you make a new map and set the starting point there? Just to check if there is an event on your starting map messing up.

have you started a new game on playtest? loading a saved game can use old and wrong data.

only if all that is not the case I would check the plugins, because most plugins don't cause something like that without intending it
 
Joined
Sep 7, 2019
Messages
17
Reaction score
8
First Language
English
Primarily Uses
RMMV
Found the problem.
one of the plugins was supposed to increase the size of the party.
got rid of it and the actors appeared.
 

Shaz

Veteran
Veteran
Joined
Mar 2, 2012
Messages
39,138
Reaction score
12,413
First Language
English
Primarily Uses
RMMV
Don't see how that would stop the first actors appearing.

How did you set up your starting party? Did you delete/clear slots from the Actors tab? The starting party should be set in the System tab - if you have any blank entries there, it means a "gap", or an actor you won't see on the map when the game begins. You can also tell this by going to the menu - are there any blank slots before or between the actors?
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
30,012
Reaction score
7,024
First Language
German
Primarily Uses
RMMV
it might have been a misconfiguration - if that plugin had a configurable number for the party size, and that number defaulted to zero (for example if it was configured by a variable and the OP ignored that value, defaulting it to zero) then the party would have become empty even if there is something in the starting party.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

Ive got a long lost half uncle. Thats real cool.
I forget what is bumping rule in this forum. Is anyone know? Thank you.
BCj
Ew, why does my blogpost on the rpgmaker.net site look like a garbled mess? Are html codes disabled or something?
I feel that I should cut down on my order queue so I can get some more time for my projects, its been quite a longggg while since I worked on them LOL
I friend of mine insisted on practicing dubbing things with him... and its quite funny, yet, it really takes a huge amount of practice!

Forum statistics

Threads
97,883
Messages
947,622
Members
129,117
Latest member
Babiboo
Top