Mooglelover

Villager
Member
Joined
Nov 28, 2015
Messages
7
Reaction score
0
First Language
English
Hello, I noticed I can't add monsters to rpg maker mv for some reason. The images are png files and they have transparent backgrounds. I put them directly into the folder with monster battlers for my project but I still can't use them, they aren't even showing up in the program. Any idea what I am doing wrong?
 

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
45,064
Reaction score
16,090
First Language
English
Primarily Uses
RMMV
There are two folders for monster battlers - enemies and sv_enemies. You may need to put them in the other one, or in both, depending on whether you want a front view or side view battle system. You may also need to close the editor and launch it again to see them, if the first suggestion doesn't work. That is something we've requested a fix for.
 

Latest Threads

Latest Profile Posts

Upgrading from VX Ace to MV has gone from a cute suggestion to outright required.

Things can only go up from here - I kinda hated being constrained to 640x480 resolution. :LZSwink:
Now that I have linklists on large trees and cars, is there any theme that would interest you?
Debugging multiplayer issues... I'm having fun, right?
yay_streaming.jpg

For just starting streaming on the 10th... Definitely not the worst. :LZScheeze:

Granted I need 333.34 hours a month on average to achieve money. So I don't really expect that, but it sure has helped my game dev go much faster.
Proud on how this map turned out.

FnmhDLIXgAAOvIC

Forum statistics

Threads
128,332
Messages
1,193,684
Members
168,817
Latest member
Clust3rPepis
Top