Android Touch Problem

Discussion in 'RPG Maker MV Deployment' started by achille911, Aug 30, 2017.

  1. achille911

    achille911 Villager Member

    Messages:
    12
    Likes Received:
    2
    First Language:
    English
    Hi all, i'm having a strange issue on my android phone.
    Everything in the game work just fine, i've made an apk for testing with cordova.
    The only real problem i'm having is with the touch, when i go in the option section at the starting screen, and i touch any options, for the first touch there is no problem, the option switch from ON to OFF or just change the % correctly.
    BUT, if i just touch again the same option, the phone react like if i'm touching it for 2 times, so it changes from OFF to ON and then again to OFF, and i can't understand why it's happening.
    I've managed that if i hold my finger for more then 1 sec this problem does not happen.

    This problem happen everywhere and with every command, just from the second time i touch the same option it changes 2 times like if i'm touching it 2 times.

    Hope i explained well the kind of problem, sorry for my bad english.
    Let me know if you need more info and if you had that problem too and how to solve it if it's possible.
     
    #1
  2. Gallia

    Gallia Global Support Veteran

    Messages:
    277
    Likes Received:
    598
    First Language:
    English
    Primarily Uses:
    RMMV
    I honestly don't know much about Smartphones, but do you have an antivirus ? maybe the system is infected ?
    What is the brand of your Android Phone ?
    If its a cheap brand then it can show some problems about performance, lag, etc,
     
    #2
  3. achille911

    achille911 Villager Member

    Messages:
    12
    Likes Received:
    2
    First Language:
    English
    It's a Samsung S6 Edge, so it's a quiet good phone with a stable build.
    Of course is not a virus, this kind of thing happen only in the RPG Maker MV Game.

    This is a kinda strange problem.

    EDIT : Switching to Android Studio and using it to deploy an app resolved that problem! I don't know really why, but now the touch is working fine.
     
    Last edited: Aug 31, 2017
    #3

Share This Page