Any reason why bgm and sound is so low during playtest?

jedite1000

Veteran
Veteran
Joined
Nov 16, 2021
Messages
133
Reaction score
35
First Language
english
Primarily Uses
RMMZ
Sound is no problem in the editor, i select sound and play it and volume is 100% and its loud, i go to playtest my game is i could barely hear it, the in game setting in playtest has max volume
 

caethyril

^_^
Global Mod
Joined
Feb 21, 2018
Messages
3,493
Reaction score
2,633
First Language
EN
Primarily Uses
RMMZ
Not sure about other platforms, but if you're on Windows then check the volume mixer: right-click the speaker icon in the taskbar and choose "Open Volume Mixer". This should show one volume bar per app.
 

jedite1000

Veteran
Veteran
Joined
Nov 16, 2021
Messages
133
Reaction score
35
First Language
english
Primarily Uses
RMMZ
Yeah done that, rpg maker mz volume is at the max, as I mentioned, the sound is no problem in the editor, it’s only during play testing
 

caethyril

^_^
Global Mod
Joined
Feb 21, 2018
Messages
3,493
Reaction score
2,633
First Language
EN
Primarily Uses
RMMZ
Yeah done that, rpg maker mz volume is at the max, as I mentioned, the sound is no problem in the editor, it’s only during play testing
Just to be clear: the editor and playtest are separate applications, with separate volume controls in the mixer. Some other ideas:
  1. Are you using any plugins? If so, it might help to post screenshot(s) of your Plugin Manager to show what you're using. It might be a plugin parameter problem.

    You could also try turning off your plugins temporarily to see if that helps; as always, remember to save your project to apply Plugin Manager changes before testing.

  2. Does the same problem happen in a new project?

  3. Also, can you confirm whether this is happening in MV or MZ? Or both?
 

jedite1000

Veteran
Veteran
Joined
Nov 16, 2021
Messages
133
Reaction score
35
First Language
english
Primarily Uses
RMMZ
Just to be clear: the editor and playtest are separate applications, with separate volume controls in the mixer. Some other ideas:
  1. Are you using any plugins? If so, it might help to post screenshot(s) of your Plugin Manager to show what you're using. It might be a plugin parameter problem.

    You could also try turning off your plugins temporarily to see if that helps; as always, remember to save your project to apply Plugin Manager changes before testing.

  2. Does the same problem happen in a new project?

  3. Also, can you confirm whether this is happening in MV or MZ? Or both?
1638836289314.png
my plugin list
 

bgillisp

Global Moderators
Global Mod
Joined
Jul 2, 2014
Messages
14,187
Reaction score
15,264
First Language
English
Primarily Uses
RMVXA
A lot of plug-ins set the sound at 20% in game by default as many complained about going deaf as loud as the sounds are in editor. When you do playtest, load up options in game and set those.
 

caethyril

^_^
Global Mod
Joined
Feb 21, 2018
Messages
3,493
Reaction score
2,633
First Language
EN
Primarily Uses
RMMZ
OK it looks like you are using MZ, so

I've moved this thread to MZ Support. Thank you.

Did you turn uncheck all plugins, save your project, and test to see if that fixes the problem?
 

Latest Threads

Latest Posts

Latest Profile Posts

Maybe I should get rid of the Banish ability in my game. It's a non-elemental spell that doesn't even appear in the magic chart. It's only there because my Elementalist doesn't use light or dark magic. It only effects summoned creatures.
ScreenShot_5_18_2022_0_37_0.png
I've been redoing all of the major areas in my game. starting with a place called Century Park. thankfully because all of the locations are distorted memories, I can make these places pretty abstract.
HexMozart88 wrote on RHachicho's profile.
Hey wait a minute, I remember you!

Forum statistics

Threads
121,909
Messages
1,145,090
Members
160,170
Latest member
mochafuru
Top