Any reason why bgm and sound is so low during playtest?

jedite1000

Veteran
Veteran
Joined
Nov 16, 2021
Messages
133
Reaction score
34
First Language
english
Primarily Uses
RMMZ
Sound is no problem in the editor, i select sound and play it and volume is 100% and its loud, i go to playtest my game is i could barely hear it, the in game setting in playtest has max volume
 

caethyril

^_^
Global Mod
Joined
Feb 21, 2018
Messages
3,048
Reaction score
2,360
First Language
EN
Primarily Uses
RMMZ
Not sure about other platforms, but if you're on Windows then check the volume mixer: right-click the speaker icon in the taskbar and choose "Open Volume Mixer". This should show one volume bar per app.
 

jedite1000

Veteran
Veteran
Joined
Nov 16, 2021
Messages
133
Reaction score
34
First Language
english
Primarily Uses
RMMZ
Yeah done that, rpg maker mz volume is at the max, as I mentioned, the sound is no problem in the editor, it’s only during play testing
 

caethyril

^_^
Global Mod
Joined
Feb 21, 2018
Messages
3,048
Reaction score
2,360
First Language
EN
Primarily Uses
RMMZ
Yeah done that, rpg maker mz volume is at the max, as I mentioned, the sound is no problem in the editor, it’s only during play testing
Just to be clear: the editor and playtest are separate applications, with separate volume controls in the mixer. Some other ideas:
  1. Are you using any plugins? If so, it might help to post screenshot(s) of your Plugin Manager to show what you're using. It might be a plugin parameter problem.

    You could also try turning off your plugins temporarily to see if that helps; as always, remember to save your project to apply Plugin Manager changes before testing.

  2. Does the same problem happen in a new project?

  3. Also, can you confirm whether this is happening in MV or MZ? Or both?
 

jedite1000

Veteran
Veteran
Joined
Nov 16, 2021
Messages
133
Reaction score
34
First Language
english
Primarily Uses
RMMZ
Just to be clear: the editor and playtest are separate applications, with separate volume controls in the mixer. Some other ideas:
  1. Are you using any plugins? If so, it might help to post screenshot(s) of your Plugin Manager to show what you're using. It might be a plugin parameter problem.

    You could also try turning off your plugins temporarily to see if that helps; as always, remember to save your project to apply Plugin Manager changes before testing.

  2. Does the same problem happen in a new project?

  3. Also, can you confirm whether this is happening in MV or MZ? Or both?
1638836289314.png
my plugin list
 

bgillisp

Global Moderators
Global Mod
Joined
Jul 2, 2014
Messages
14,074
Reaction score
15,023
First Language
English
Primarily Uses
RMVXA
A lot of plug-ins set the sound at 20% in game by default as many complained about going deaf as loud as the sounds are in editor. When you do playtest, load up options in game and set those.
 

caethyril

^_^
Global Mod
Joined
Feb 21, 2018
Messages
3,048
Reaction score
2,360
First Language
EN
Primarily Uses
RMMZ
OK it looks like you are using MZ, so

I've moved this thread to MZ Support. Thank you.

Did you turn uncheck all plugins, save your project, and test to see if that fixes the problem?
 

Latest Threads

Latest Posts

Latest Profile Posts

I have uploaded my Pastel Life tileset to MV resources on the forum.
The set is made to be Easy to Edit and absolutely Child Friendly.

The set is far from finished, so there will be updated coming up...
Here is a little preview, though.
Should've seen this coming, but if I wanted players crafting equipment, I should also have a bestiary ready.

C'mon Marx, you played Monster Hunter...!
After a long absence I am back
Sigh gonna have to scrap a big thing for my battle system but that's fine, I can event it all just gonna take more time than I'd like. But that just leaves room for more cosmetic stuff so it's not the worst thing in the world.
Falling Crew1.png

the four main characters falling into a pocket dimension known as Escape Space.

Forum statistics

Threads
118,551
Messages
1,116,904
Members
155,588
Latest member
Pinnam
Top