Victorbji

Warper
Member
Joined
Nov 5, 2018
Messages
4
Reaction score
1
First Language
English
Primarily Uses
VNM
I am trying to map hotspots, but the dialogue that opens is too big, and most of it is off screen. I went to Tools --> Preferences --> Application and unchecked "use original size in preview." As soon as I close the preferences dialogue, it resets. I can't change any settings. I tried restarting VN Maker after changing the settings, but that did nothing. My game resolution is 1920 x 1080.
 

Victorbji

Warper
Member
Joined
Nov 5, 2018
Messages
4
Reaction score
1
First Language
English
Primarily Uses
VNM
I was using the trial version. When I updated it to the purchased version, the settings worked. Just in case anyone else has this problem!
 

Latest Threads

Latest Posts

Latest Profile Posts

Come, join Move That Box! DISCORD!
Feel free to check out our "Touch the Stars" gamejam submission, "Starlight, Starbright!"
just finished playing one shot. im kinda disappointed with return the sun ending ngl. i was hoping there would be some after credits scene that would play with my emotions
So apparently the surprise Google Search page browser game saves your progress when you close the browser.

This really makes me miss the golden age of Flash gaming.
ohh man im ending oneshot now (im doing the last stepping puzzle rn) and the music is so...sad...like...ive been thinking recently about how fast moments pass and...my anxious thoughts combined with that music and nostalgia...like...im comfortably sad...and want to cry internally

Forum statistics

Threads
113,560
Messages
1,075,830
Members
147,555
Latest member
t0mat0channn
Top