Battle Error

SpookyOn3

Villager
Member
Joined
Sep 29, 2020
Messages
28
Reaction score
6
First Language
English
Primarily Uses
Other
This is what I get after I click the attack this comes up. I have no idea whats wrong and I cannot battle test because of it. Any help?? Its for MZ version.
error.jpg
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
31,232
Reaction score
7,616
First Language
German
Primarily Uses
RMMV
looks like you changed the attack skill in a way that is not correct, or you added incompatible plugins.

please show a screenshot of the skill used in the database, as well as a screenshot of the plugin manager with all plugins listed.

and please, make it real screenshots with the windows function instead of photos.
If you don't know how to take a screenshot under windows:
1) press the keys alt-prtscrn on your keyboard
2) start MS Paint or an image program of your choice
3) ctrl-V to paste the screenshot into the new picture
 

SpookyOn3

Villager
Member
Joined
Sep 29, 2020
Messages
28
Reaction score
6
First Language
English
Primarily Uses
Other
might be plugin even though it says its compatible with my version. Thank You
Will start there
 

SpookyOn3

Villager
Member
Joined
Sep 29, 2020
Messages
28
Reaction score
6
First Language
English
Primarily Uses
Other
Sweet thank you that was the problem. I just turned off all the plugins and it worked. Been finding out that even though they say you can use with MZ and MV you cant.
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
31,232
Reaction score
7,616
First Language
German
Primarily Uses
RMMV
Been finding out that even though they say you can use with MZ and MV you cant.
I doubt it's that simple, which is why I asked for the screenshots of the plugin manager.

If someone says that a plugin is compatible with both MV and MZ, then it is highy likely that it was at least tested and works. Because no one just writes that without reason.

but just because a plugin is compatible with MZ, it does not mean that it is compatible with all other MZ-plugins. Quite the contrary - if you use plugins written by different programmers for MZ, then you are almost guaranteed that some combinations will not work.

And in this case it is very likely that the incompatibility was between two or more plugins, not between the plugin and MZ.
 

SpookyOn3

Villager
Member
Joined
Sep 29, 2020
Messages
28
Reaction score
6
First Language
English
Primarily Uses
Other
Got ya. Okay will screenshot the plugins.
 

SpookyOn3

Villager
Member
Joined
Sep 29, 2020
Messages
28
Reaction score
6
First Language
English
Primarily Uses
Other
I havent changed any of the skills that came with the Game Engine. This was after putting in the plugins
 

Attachments

bgillisp

Global Moderators
Global Mod
Joined
Jul 2, 2014
Messages
13,514
Reaction score
14,244
First Language
English
Primarily Uses
RMVXA

I've moved this thread to Plug-In support. Please be sure to post your threads in the correct forum next time. Thank you.

 

SpookyOn3

Villager
Member
Joined
Sep 29, 2020
Messages
28
Reaction score
6
First Language
English
Primarily Uses
Other
sorry didnt know it was plugin till I was told. Thank you for moving sorry
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

Finished that egg-sitting mini-game I mentioned here a couple weeks back. Now to fix the weather system so it doesn't rain indoors while you're playing it. >.> A simple fix in itself; leave it to me to take it as an excuse to completely revamp the time/weather/lighting system from scratch.
I'm really tempting to pre order cyberpunk 2077... should I do it or not :/ I really want to play the game but don't want to take a big hit to my saving because of it
So I need to come up with quite a few action sequences.
Was stressing about this plugin earlier, but pretty happy with how its looking now! Purple makes it pop more too!! :)

Forum statistics

Threads
105,485
Messages
1,014,083
Members
137,133
Latest member
Stuart18
Top