Battle Test opens Title Screen, even when plugins are off

CheriiNeko

Warper
Member
Joined
Jul 20, 2018
Messages
3
Reaction score
0
First Language
English
Primarily Uses
RMMV
I've been having this problem for weeks (apparently there was an update?). Every time I try to test a battle, it takes me to the title screen instead. I've tried turning off each plugin individually, and turned them all off at the same time, but nothing works.

If I create a new project, though, it works fine. But the project I've put about 80 hours into so far doesn't have a battle test anymore.

If there's no way to fix it, it's not the *total* end of the world, but it would be a massive inconvenience if I can only test my battle by creating an event with it and changing the player's starting position. Is there any way to fix it?

And I'm using MV via Steam, so I don't know if rolling it back to a previous version is possible.

(Plugin list below, the Sylven one is a similar one to Yanfly's plugin that allows players to change armor in battle)
 

Attachments

slimmmeiske2

Little Red Riding Hood
Global Mod
Joined
Sep 6, 2012
Messages
6,755
Reaction score
4,603
First Language
Dutch
Primarily Uses
RMXP
That usually means you didn't update your project. You can read how to update your project here.
Alternatively, you can rollback to a previous version. Right-click on MV in your Steam library, click on Properties, go to Betas and choose what version you want to downgrade to.
 

CheriiNeko

Warper
Member
Joined
Jul 20, 2018
Messages
3
Reaction score
0
First Language
English
Primarily Uses
RMMV
That usually means you didn't update your project. You can read how to update your project here.
Alternatively, you can rollback to a previous version. Right-click on MV in your Steam library, click on Properties, go to Betas and choose what version you want to downgrade to.
So updating my game didn't work (I had opened it in 1.6.1 before I knew about the update, so I dunno if that affected it), but downgrading did! I didn't know you could do that on Steam, thank you!
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
30,260
Reaction score
7,138
First Language
German
Primarily Uses
RMMV
So updating my game didn't work (I had opened it in 1.6.1 before I knew about the update, so I dunno if that affected it), but downgrading did! I didn't know you could do that on Steam, thank you!
in that case you made an error on updating the project.
One question: did you copy the rpg_core.js file when updating?
e.x. in the description stands for "example" but some people wrongly read that as "excluding"
 

CheriiNeko

Warper
Member
Joined
Jul 20, 2018
Messages
3
Reaction score
0
First Language
English
Primarily Uses
RMMV
in that case you made an error on updating the project.
One question: did you copy the rpg_core.js file when updating?
e.x. in the description stands for "example" but some people wrongly read that as "excluding"
I did, yes.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

It's raining non stop since yesterday. The sound of the rain is so soothing.
I really miss the old style disney animated movies. I guess the last one was The Princess and the Frog from 2009. Now I am trying to collect every single one I can get on BD or DVD.
What I've seen from the MZ tiles looks pretty inconsistent, bleh. Every plant seems to be drawn in a different style.
Recently posted a demo of my game online. Now I have no idea what to do with myself o_O What is the reason for my existence now...
I'm feeling a lot better this week. Some of the rules in my country for isolation changed a little, so I was able to see friends in person again, which was a huge relief. Thanks everyone for giving me some sympathy last week when I was having a rough time!

Forum statistics

Threads
99,287
Messages
963,876
Members
130,898
Latest member
pilami202
Top