[Bug] [Editor] Strange issue with fonts (1.5.0/1.5.1)

Oscar92player

Veteran
Veteran
Joined
Jul 26, 2012
Messages
456
Reaction score
200
First Language
Spanish
Primarily Uses
RMMV
User: Oscar92player
Bug: The bug happens randomly, and makes a strange effect with the fonts in the editor.
How to Replicate the Bug:
  • There is no way to know when it will happen. It happens randomly.
Sample project: No sample project. This issue only happens in the editor.
Screenshots:
RPGMMV_Editor issue.png
RPGMMV_Editor issue_002.png

Additional notes:
  • In those pictures, you can see that this issue only affects some of the fonts in the window.
  • In worst cases, all the fonts in all windows are broken.
  • The only way to solve this is to close the program, and pray if you don't want it to happen again.

Processor
  • AMD A10-5745M APU with Radeon(tm) HD Graphics
  • 2.1 GHz
  • 4 cores
Video Card
  • AMD Radeon HD 8670M
  • 1.0 GB of Dedicated Memory
  • 1024 MB of Total Memory
  • Pixel Shader Version 5.0
  • Vertex Shader Version 5.0
Video Card #2
  • AMD Radeon HD 8610G + HD 8670M Dual Graphics
  • 3.0 GB of Dedicated Memory
  • 4.0 GB of Total Memory
  • Pixel Shader Version 5.0
  • Vertex Shader Version 5.0
RAM
  • 8.0 GB
OS
  • Windows 10 Home (64-bit) Build 1703 (a.k.a. Creators Update)
 
Last edited by a moderator:

Oscar92player

Veteran
Veteran
Joined
Jul 26, 2012
Messages
456
Reaction score
200
First Language
Spanish
Primarily Uses
RMMV
One more pic about the issue:
RPGMMV_Editor issue_003.png

This issue happens since the 1.5.0 update, and there are times when I've opened the editor, and I cannot work more than five minutes because this bug appears. Please, solve it quickly.
 

Archeia

Level 99 Demi-fiend
Developer
Joined
Mar 1, 2012
Messages
14,730
Reaction score
14,582
First Language
Filipino
Primarily Uses
VNM
have you tried uninstalling and reinstalling rmmv?
Is this steam or standalone?
 
Last edited:

Oscar92player

Veteran
Veteran
Joined
Jul 26, 2012
Messages
456
Reaction score
200
First Language
Spanish
Primarily Uses
RMMV
have you tried uninstalling and reinstalling rmmv?
Is this steam or standalone?
Yep, that was the first thing I've done, but the issue still happens. It is the Steam version, by the way.
I'll keep you updated if I find something else about the error, but as I said, it seems to happen randomly.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

I wonder what cat meat tastes like.
Some call him... the wacky one.
Writing out an idea for the No Travel Game Jam. I have a general plot and challenge written out, it's just a matter of filling the rest in and making it interesting.
A definite difficult time right now. How is everyone doing during this pandemic? I already have seen furloughs and layoffs.
Hollow 1977 wrote on Archeia's profile.
Hope you and your family are doing well during this difficult time. :)

Forum statistics

Threads
95,646
Messages
930,709
Members
125,972
Latest member
Wutong
Top