[BUG] I can't change color of the second graph animation.

Daniasty

Warper
Member
Joined
Oct 4, 2017
Messages
4
Reaction score
0
First Language
Spanish
Primarily Uses
RMMV
The problem is that I can't change the palette of the second group animation with RPG Maker MV.
In prueba1 I am changing the palette and click OK.
In prueba2 the animation color still being the same.

help please
 

Attachments

slimmmeiske2

Little Red Riding Hood
Global Mod
Joined
Sep 6, 2012
Messages
5,906
Reaction score
4,222
First Language
Dutch
Primarily Uses
RMXP

I've moved this thread to MV Support. Please be sure to post your threads in the correct forum next time. Thank you.


When you test it out, is the colour correct then?
 

Daniasty

Warper
Member
Joined
Oct 4, 2017
Messages
4
Reaction score
0
First Language
Spanish
Primarily Uses
RMMV
[move]MV Support[/move]
When you test it out, is the colour correct then?
You mean test it ingame?
YES! Ingame it works. I think the problem is only on the editor.
Thank you.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Profile Posts

So looks like the last Star Wars movie sucked. We feared George would kill his own legacy after Episode 1. But look like he handed off to others to put it out of its misery. Does that count as assisted suicide?
Brother made thumbnails for my Lets Plays. He's a swood dude.
Since I'm getting so busy (the fact that I'm often here is due to the fact that this is my procrastination #1 destination), I'm trying a new system where everyday I dedicate 30 minutes to my personal game project. That way it won't fall into the abyss.
In today's seminar:
Presenter: In the past, there was a saying, "One who has tuberculosis is doomed for life." But now-
Everyone: *starts coughing in unision*

Forum statistics

Threads
93,701
Messages
914,772
Members
123,305
Latest member
Marsa16
Top