[BUG] There is a wrong frame in sv_battler side_view when blocking

Maryokutai

Warper
Member
Joined
Jul 13, 2016
Messages
1
Reaction score
2
First Language
German
Primarily Uses
Like the title say i found a wrong frame by the sv_battler side view.

When a char is set to block the next attack the animation goes to the correct frames

But as soon as the opponent starts his action there is a milisecond of a wrong frame

I had to make a extra charset with colors and numbers and record it and reduce the play speed so i can found out what it is.

I marked the frame that flashes up after the yellow def-position is running an the opponents takes action.

Its a new bug, new with MZ i mean cause in mv this does not happen.

I hope it will get fixed :)

btw. sorry for my bad english, im from germany :p
 

Attachments

Last edited:

The Row

Veteran
Veteran
Joined
Mar 2, 2016
Messages
93
Reaction score
68
First Language
Swedish
Primarily Uses
At this point and time, I am no longer surprised. The more I dive into MZ and its RTP, the more bugs/strange things I find.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

People1.png & SF_People1.png added!!!!

Adventurer:
"Why your body looks like a bird?"

Stranger:
"Because I'm harpy"

Adventurer:
"Clap along if you feel like a room without a roof"

*Both dancing to Pharrell Williams song*
Stream will be live shortly with a make-up session of the Interactive Text Adventure! Feel free to drop by!
Pootscooter wrote on Pharonix's profile.
Hey @Pharonix, just wondering what you're up to lately and if you've had an opportunity to check out the LTBS thread in the past few days...(a couple of us could really use your expertise). Hope you are well and Happy Thanksgiving!

Forum statistics

Threads
105,506
Messages
1,014,262
Members
137,173
Latest member
zoetsoi
Top