Status
Not open for further replies.

Rixxus

Veteran
Veteran
Joined
Oct 23, 2020
Messages
45
Reaction score
8
First Language
English
Primarily Uses
RMMZ
Hey people!
I'm having an issue which is either a) me being really stupid, or b) a bug with a plugin.
I can give my characters equipment if it's their starting equipment, but when I try to equip anything manually in game (not using an event) it just doesn't equip. It also isn't working to remove equipment either.

I'm flummoxed.

These are the plugins I'm using:
1611027430963.png
 

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
41,149
Reaction score
14,206
First Language
English
Primarily Uses
RMMV

I've moved this thread to Plugin Support. Please be sure to post your threads in the correct forum next time. Thank you.



Plugin Releases is where you post when you have made a plugin and are sharing it.

It is definitely something you have set up incorrectly. If everyone were having this problem, we'd definitely be hearing a lot more about it.

First thing to do is to turn off all your plugins, save, and play the game to see if the issue still happens. I take it you can select things in the Equip screen? If it's still an issue with all plugins disabled, then it's something to do with the way you've set up your actors, classes or equipment. If it's not happening when plugins are disabled, it's probably something wrong with plugin parameters, or notes in the database.
 

Rixxus

Veteran
Veteran
Joined
Oct 23, 2020
Messages
45
Reaction score
8
First Language
English
Primarily Uses
RMMZ

I've moved this thread to Plugin Support. Please be sure to post your threads in the correct forum next time. Thank you.



Plugin Releases is where you post when you have made a plugin and are sharing it.

It is definitely something you have set up incorrectly. If everyone were having this problem, we'd definitely be hearing a lot more about it.

First thing to do is to turn off all your plugins, save, and play the game to see if the issue still happens. I take it you can select things in the Equip screen? If it's still an issue with all plugins disabled, then it's something to do with the way you've set up your actors, classes or equipment. If it's not happening when plugins are disabled, it's probably something wrong with plugin parameters, or notes in the database.
Thanks for your reply @Shaz!
I just updated all of the plugins to the most recent update and now it's working, so yay!
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
15,750
Reaction score
8,744
First Language
English
Primarily Uses
RMMV

This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.

 
Status
Not open for further replies.

Latest Threads

Latest Posts

Latest Profile Posts

Does anyone know of NPC sprites for RMMZ? I know of Flirion's RMMV recolours, but RMMZ's sprites are slimmer and more detailed, so I'm a bit on the edge to use Flirion's im RMMZ...
I can't believe that after all those years, KH Union X Dark Road is closing the services.

Due to a situation in which I thought plugin adaptations had stopped for the QPlugins, I "ghetto" converted these 7 over yesterday. They appear to work perfectly as long as you use old style plugin commands. I am uncertain if I will have a lot of free time in the future to work on this, but if you'd like them, here they are.
Was there a thread that you could share a screenshot of your game? I feel like I found it once but can't locate it again.

I was being lazy and just copied a map to test a new parallax, but I forgot to delete all the events. This was the result. :o

Forum statistics

Threads
108,818
Messages
1,039,788
Members
141,277
Latest member
FeatherStone
Top