Herews

Warper
Member
Joined
Jul 15, 2013
Messages
3
Reaction score
0
First Language
English
Primarily Uses
I am on Windows 7, I have tried running as admin and running in windows 7 compatibility mode, and disabled the steam community in-game. I still have yet to have a successful playtest. Please help!
 

Linally

Edible Knight
Member
Joined
Nov 4, 2012
Messages
21
Reaction score
0
First Language
English
Primarily Uses
Is it freezing? Is it giving you an error? Is it crashing RPGMaker?
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
36,671
Reaction score
9,851
First Language
German
Primarily Uses
RMMV
What happens if you try to playtest?

Please provide error message and screenshots if you want help
 

Herews

Warper
Member
Joined
Jul 15, 2013
Messages
3
Reaction score
0
First Language
English
Primarily Uses
After I click the green playtest button either it will say its loading, and then freeze after a second, and then sometimes just a black screen will show up and not do anything, I'll try to get screenshots now.

It's currently frozen like that and there is a process in task manager showing the game is running, but it isn't actually showing up.

Rpg1.png
 
Last edited by a moderator:

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
36,671
Reaction score
9,851
First Language
German
Primarily Uses
RMMV
Do you have any scripts or autorun events added?

This often happens when a script with an error in it prevents the game from initialising.

Test it this way:

Download the Crysalis sample game from this site, open it in the editor and playtest it.

If that playtest works, something in your game project is not correct.

If crysalis also freezes, then the program itself is damaged or blocked.

If the program is damaged, try deinstalling and reinstalling.

If that doesn't help the program isn't damaged but blocked by another one of your windows programs - often a virus check or firewall.

Then you'll have to go bughunting in your windows...
 

Herews

Warper
Member
Joined
Jul 15, 2013
Messages
3
Reaction score
0
First Language
English
Primarily Uses
This is what comes up after testing chrysalis, I've tried uninstalling and reinstalling already, and disabled my antivirus (norton), I just tried steam in offline mode as well and still no difference.

Rpg2.png
 
Last edited by a moderator:

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
36,671
Reaction score
9,851
First Language
German
Primarily Uses
RMMV
OK, then this will become a technical bughunt through your computer....

I'll try to help, but without physical access to the computer I can't promise we'll find the cause (although since I've done this often before, the chances are good).

First, I'll need to know a bit of technical data of your computer, especially the following:

CPU speed, RAM size, Windows version, and a list of the installed programs (bestwould be a screenshot of the list from windows).

You can send them to me as a PM if you don't want to post that data for all to see.

Or (because I'm not an official helper) you can try to contact tech people of your choice - the cause is most likely either a damaged/overloaded windows or a background program other than the antivirus blocking the program.
 

Latest Threads

Forum statistics

Threads
124,349
Messages
1,162,943
Members
163,147
Latest member
onbetme
Top