Can't View Topics In RMXP Support Section

Status
Not open for further replies.

TheRiotInside

Extra Ordinaire
Veteran
Joined
Sep 3, 2012
Messages
270
Reaction score
124
First Language
English
Primarily Uses
This is kind of a weird issue I'm having. When I go into the RPG Maker XP section of the Support boards, I can't view the topics within. Here is what I see:

RMXPSupport_zps08fadf1c.png


The weird part is that those three pinned topics show up, but none of the other 200+ topics users have posted (the RMXP Tutorials subsection works fine, by the way).

It appears normal from the forum homepage:

RMXPSupport2_zps98543666.png


Clicking that recent topic on the right works, and I can even use the Next Unread Topic button at the bottom to see the next one, but I can't view them all in the section itself, which is not ideal.

This is the only section with this issue for me I think. Any help you can provide is greatly appreciated. :)
 

Sharm

Pixel Tile Artist
Veteran
Joined
Nov 15, 2012
Messages
12,791
Reaction score
10,952
First Language
English
Primarily Uses
N/A
This happened to me once, turned out that some filter got messed up randomly.  Apparently it's a quirk of the forum software.  Go to the page that's the problem.  Inside the black bar there's a bunch of options "recently updated, start date, most replies" and so on.  Click "custom" and you'll get a bunch of options.  Change the "show topic type" back to "all topics" and it should work again.
 

TheRiotInside

Extra Ordinaire
Veteran
Joined
Sep 3, 2012
Messages
270
Reaction score
124
First Language
English
Primarily Uses
Hmm...it looks like something else might be afoot. I went into Custom, and it looks like everything is normal. It was already set to All Topics. I changed it to Open and changed it back, and still nothing. While on Open, it just listed the one of three pinned topics that weren't closed, haha.

Thanks for your speedy support so far though. Nice to see the staff active and on top of things!
 

Sharm

Pixel Tile Artist
Veteran
Joined
Nov 15, 2012
Messages
12,791
Reaction score
10,952
First Language
English
Primarily Uses
N/A
Try the last one then, the one that says "show un/answered"  You can set that one to "show all topics" too.
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
16,123
Reaction score
8,932
First Language
English
Primarily Uses
RMMV
I just checked and mine looked the same. What changed it for me was the last option in Custom - Time Frame. I selected Show All or something like that there and now I can see them. Probably because the XP section isn't real active so there's not much new stuff there to see.
 

TheRiotInside

Extra Ordinaire
Veteran
Joined
Sep 3, 2012
Messages
270
Reaction score
124
First Language
English
Primarily Uses
Thank you both for your help! It ended up being the Time Frame option. I must have overlooked that the first time. Weird that it's only different on that one section and no others.

Anyway, everything seems to be working smoothly now. Thanks again!
 
Status
Not open for further replies.

Latest Threads

Latest Posts

Latest Profile Posts

Day 2 of my redesign journey, as a follow up from the previous post :kaothx:
pXiRJSm.jpg

This is Cedric's son, Apollo!
New pet peeve: Telling tech support personnel what something is doing, only for them to tell me (in excessively condescending tones) what it should be doing. Yes, I know what it should be doing, and if it was doing that, I wouldn’t be talking to you and your attitude problem about it right now, would I? >.<
uglywolf wrote on Khulse's profile.
Hello.
The rules I makes pun about on your last thread is about "Verify Files" before anything else, if the stuff comes from STEAM. Which means, if it could be fixed with just that, there is no need to redownload the whole stuff.
But glad the reinstall worked, hope you enjoy it and your days too.
uh oh, I just tapped into a fresh, deep vein of nightmare fuel right here guys:

Forum statistics

Threads
115,433
Messages
1,089,819
Members
150,189
Latest member
georgeal365
Top