Casting on a transformed SV enemy = black box?

Discussion in 'Javascript/Plugin Support' started by jikarta, Jan 9, 2017.

Thread Status:
Not open for further replies.
  1. jikarta

    jikarta Warper Member

    Messages:
    2
    Likes Received:
    0
    Hi!  Would very much appreciate some help with yanfly state transformations.


    I've followed Yanflys tips and tricks video on enemy transformations using YEP_battlecore and YEP_buffsandstates and have run into this problem.  Created a new project and put only the following updated plugins in:


    http://imgur.com/a/24enT [YEP CORE, battle engine core, buffstatescore, animatedSVenemies]


    The creature transforms but when targeted its sprite turns into a black box as per the video below.  I've also included the script from the state.  It's interesting - before the enemy transforms there are no problems with the black box.  The transformed sprite has no problems being targeted when it is the initial form either.  I've searched around the forums and some people have had similar issues with ICONS but not with the actual battler.  I've already tried changing the transformed sprite to a different one to rule that out.


    Edit: problem seems to be with my custom initial sprite.  The size was too big, just being scaled with animated SV battlers - which was causing problems.  Fixed by resizing in photoshop.
     
    Last edited by a moderator: Jan 10, 2017
    #1
  2. mlogan

    mlogan Global Moderators Global Mod

    Messages:
    13,847
    Likes Received:
    7,651
    Location:
    Texas
    First Language:
    English
    Primarily Uses:
    RMMV
    This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.
     
    #2
Thread Status:
Not open for further replies.

Share This Page