holyratchels

Villager
Member
Joined
Jan 14, 2021
Messages
29
Reaction score
0
First Language
Russian
Primarily Uses
VNM
Found a problem with a standard game example "Scene-Based Ul Example 720p". Adding images to "CG Gallery" in the preview gallery works fine, but as soon as I create a project and click "encrypt images" in the gallery the images turn black.

Please help to solve this problem :elswt:
 

Attachments

  • 01.jpg
    01.jpg
    243.5 KB · Views: 9
  • 02.jpg
    02.jpg
    311.5 KB · Views: 8
  • 03.jpg
    03.jpg
    268.7 KB · Views: 8
  • 04.jpg
    04.jpg
    45.9 KB · Views: 7
  • 05.jpg
    05.jpg
    52.5 KB · Views: 7

l8rose

Perpetually Exhausted
Veteran
Joined
Jun 1, 2014
Messages
460
Reaction score
1,465
First Language
English
Primarily Uses
RMMV
So I checked a new game and I cannot seem to get the default CG to show up either when it's encrypted. I think the newer updates may have broken something in the coding of the program.

I'm going to play around with things on my end to see if I can figure out what's doing this but might not be able to hep at all with this. D=


A work around may be using an older version of the program if you have it available but I can't fully suggest that as I don't know what the updates fixed.
 
Last edited:

Latest Threads

Latest Posts

Latest Profile Posts

Pfft! If other people would stop replying to threads, I could DOMINATE the Latest Posts box!
After so many hours of debugging, losing data to crashes, and slight adjustments.
BlackJack now deals cards perfectly! Time to adjust the background and implement the game logic so you can actually play it.BlackJack.png
I once thought about a boss gauntled game. I actually did it.
Stream will be live shortly with some Gex 3! Feel free to drop by!

Forum statistics

Threads
109,061
Messages
1,041,732
Members
141,554
Latest member
irldavem
Top