Characters won't appear on the battle screen... somewhat

Discussion in 'RPG Maker MV' started by Olra, May 30, 2018.

  1. Olra

    Olra Global Derp Member

    Messages:
    22
    Likes Received:
    74
    First Language:
    English
    Primarily Uses:
    RMMV
    Okay, so my game corrupted a little, so I went and fixed it. The only problem is when I go to test out weapons on a dummy enemy (from Ækashics btw, bless them), this happened and my characters aren't on the floor like they should be, as seen here:

    [​IMG]

    I don't know what happened but I believe the X axis broke in some way. I can't seem to find out how to fix it, though... can anyone help me out here?
     
    #1
  2. Shaz

    Shaz Veteran Veteran

    Messages:
    37,806
    Likes Received:
    11,509
    Location:
    Australia
    First Language:
    English
    Primarily Uses:
    RMMV
    What plugins are you using? Do you have your system tab set up for side view battles or front view?
     
    #2
  3. Olra

    Olra Global Derp Member

    Messages:
    22
    Likes Received:
    74
    First Language:
    English
    Primarily Uses:
    RMMV
    I've been using some yanfly engine plugins and a few misc. stuff, but I have the same problems with or without them. I also had it set up for sideview battles. This is honestly the first time it's ever happened to me and I couldn't find an answer.
     
    #3
  4. Olra

    Olra Global Derp Member

    Messages:
    22
    Likes Received:
    74
    First Language:
    English
    Primarily Uses:
    RMMV
    Aaand now for some reason it fixed itself after not loading the game for a while. Hm.
    what.PNG

    Still wondering what happened.
     
    #4

Share This Page