Status
Not open for further replies.

Chungtron

Villager
Member
Joined
Jun 30, 2018
Messages
17
Reaction score
0
First Language
English
Primarily Uses
Other
I've found that F9 suddenly no longer brings up the Debug Mode when I Playtest.
(Perhaps related: F12 also brings up a window I've never seen before. I've included a screenshot)
As far as I know, I haven't changed anything, and I don't do any custom script work.
Is this due to a recent update? Anyone else experiencing something similar?
 

Attachments

  • Screenshot.jpg
    Screenshot.jpg
    314.3 KB · Views: 17

bgillisp

Global Moderators
Global Mod
Joined
Jul 2, 2014
Messages
13,789
Reaction score
14,589
First Language
English
Primarily Uses
RMVXA
If you are using Steam, last week it updated MV to version 1.6.1, and if you didn't update your project too debug mode will no longer work. See the stable release thread for more on how to update your project to version 1.6.1
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
16,003
Reaction score
8,897
First Language
English
Primarily Uses
RMMV
I moved your other thread, this one is not necessary.
 
Status
Not open for further replies.

Latest Threads

Latest Posts

Latest Profile Posts

We're playing Omori by OMOCAT starting at 2pm est :D
Hi there! Do you actively use your Itch.io account? How do you use it?
When you have your friend over and you try to have a good time and let him try your game but he legit finds 10+ bugs that you now have to add to your already big workload for the day lol.

Forum statistics

Threads
111,334
Messages
1,060,247
Members
144,654
Latest member
alexvg13
Top