Disabling input

Discussion in 'RPG Maker VX Ace' started by LynX, May 16, 2016.

Thread Status:
Not open for further replies.
  1. LynX

    LynX Veteran Veteran

    Messages:
    81
    Likes Received:
    7
    Location:
    Poland
    First Language:
    Polish
    Hi I've made autorun event where two this event move and and another move in repeat option to the right and the text is showing with auto-changing (command : \^) but I figured out if I start to pressing C button the event which has autorun is stopping(movement but messages go on)... Is there a way to disable input buttons temporary?


    AH i got bugs in my event so there is no problem with movement now but... problems is that pressing C fasten the message show,... so the event are not a the finish of their route... :p
    IS there a way to disable input ?
     
    Last edited by a moderator: May 16, 2016
    #1
  2. ffdot

    ffdot Villager Member

    Messages:
    8
    Likes Received:
    5
    Location:
    Stuttgart
    First Language:
    German
    Primarily Uses:
    RMMV
  3. Ms Littlefish

    Ms Littlefish Dangerously Caffeinated Global Mod

    Messages:
    6,341
    Likes Received:
    7,861
    Location:
    Detroit
    First Language:
    English
    Primarily Uses:
    RMMV

    ffdot, please refrain from necro-posting in a thread. Necro-posting is posting in a thread that has not had posting activity in over 30 days. You can review our forum rules here. Thank you.

     
    #3
Thread Status:
Not open for further replies.

Share This Page