Enemies not getting turns, not attacking, CTB system.

Joined
Sep 23, 2015
Messages
15
Reaction score
4
First Language
English
Primarily Uses
For some reason now enemies never get a turn in combat. The Player is always put to the front of the turn order and the enemies never do anything but take damage and die. I've been trying turning off plug ins and saving and doing another battle test but I haven't found the issue. If anyone else has seen this please let me know.
Update: Resolved through editing the rubberbanding settings!
 
Last edited by a moderator:

izyees

My Secret Santa
Veteran
Joined
Oct 24, 2015
Messages
245
Reaction score
66
First Language
english
check you enemy database, if action patterns is empty add attack skill.


the second method is give your enemy a higher agility than the player.
 
Last edited by a moderator:
Joined
Sep 23, 2015
Messages
15
Reaction score
4
First Language
English
Primarily Uses
Thanks for the advice! I have checked both of these and it's still giving the player infinite turns.
 

izyees

My Secret Santa
Veteran
Joined
Oct 24, 2015
Messages
245
Reaction score
66
First Language
english
it's better if you upload your game project here. If the file is too big, don't upload with img and audio except if you use custom resourcer.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

I was planning to release a useless plugin for april fools, but then I thought I let it be.
Tfw every dev around me is using Live2D in their MV games and make me question my skills repeatedly.

Spending the day reworking my maps, especially the first "biome". This time it's not even in the dark. :LZSwink:
Activity on the forums has increased lately, probably because of people staying home. The amount of work for moderators has increased lol.

Forum statistics

Threads
95,525
Messages
929,816
Members
125,798
Latest member
lightburnz
Top