Jackiefly

Villager
Member
Joined
Jun 21, 2016
Messages
14
Reaction score
1
First Language
English
I made a game for Android and some testers say they have an error "You browser does not support web audio API" 
I discovered that this only happens in versions 4.4 or lower, and It might be because of RAM too... Anyway, some forums says if I try to force to use audio in HTML5 it might fix the problem.


Any idea how to do that?
Thanks all.
 

MadeBySaints

Villager
Member
Joined
Sep 23, 2016
Messages
24
Reaction score
14
First Language
English
Primarily Uses
I made a game for Android and some testers say they have an error "You browser does not support web audio API" 
I discovered that this only happens in versions 4.4 or lower, and It might be because of RAM too... Anyway, some forums says if I try to force to use audio in HTML5 it might fix the problem.


Any idea how to do that?
Thanks all.

assuming you have built using the XDK cordova+html5 method, its a problem with the default embedded crosswalk change it from 19 to 18, and the audio should work just fine.


I'm building in cordova CLI, and Version 18 works for sound except sound effects. If your app is over 250MB though, you wont be able to compile in XDK any more, and will have to do so locally. Until @Faytless finaly makes that video about how to split up large RMMV projects into .obb files.
 

Latest Threads

Latest Profile Posts

Tiamat-86 wrote on Andar's profile.
tfw just trying to help and get yelled at. /comfort
:LZSooo: Gotcha Gotcha Games... have launched an official discord server for RPG Maker. :LZSooo:

doodled a poring today :kaoluv:
uc
Fire-Emblem Style Level Up System, Boost on Class Change, And Animated Arrows | RPG Maker News #115

Why keyboards don't sleep? Because they have two shifts.

Forum statistics

Threads
113,947
Messages
1,078,590
Members
148,052
Latest member
EF2L
Top