Forum Errors, Missing Edit Bar, Etc.

Touchfuzzy

Rantagonist
Staff member
Lead Eagle
Joined
Feb 28, 2012
Messages
7,421
Reaction score
9,266
First Language
English
Primarily Uses
RMMZ
Hey everyone. We're aware of the issues. The edit bar will be coming back with all the formatting options/emotes/etc.

We updated the forum and several of our templates are needing to be fixed. We will probably need to do a full maintenance day to fix the issues. We are working on scheduling that now.

I'll update you more when I can!
 

Bendyizzt

The Radionist
Veteran
Joined
Dec 15, 2020
Messages
362
Reaction score
338
First Language
English
Primarily Uses
RMMV
The Edit thing on the bottom left corner? I'm not missing it [unless you're talking about something else]...

Edit: I can still edit...
 
Last edited:

Quexp

Lifelong Learner
Veteran
Joined
Jun 18, 2018
Messages
245
Reaction score
472
First Language
English
Primarily Uses
RMMV
@Bendyizzt - the formatting bar that allows bold, italics, emoticons, etc.
 

Bendyizzt

The Radionist
Veteran
Joined
Dec 15, 2020
Messages
362
Reaction score
338
First Language
English
Primarily Uses
RMMV
I'm not aware of this...[tho I never used these...]
 

TheoAllen

Self-proclaimed jack of all trades
Veteran
Joined
Mar 16, 2012
Messages
6,058
Reaction score
7,159
First Language
Indonesian
Primarily Uses
RMVXA
Apparently, my pending post is also hidden. I normally can see my pending post and I could make a change before it is approved. But now, it is gone.
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
15,789
Reaction score
8,758
First Language
English
Primarily Uses
RMMV
@TheoAllen No, that's been an issue for quite a long time. If you go to your profile and "Postings", you should be able to find it.
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
15,789
Reaction score
8,758
First Language
English
Primarily Uses
RMMV
@Touchfuzzy A little thing that I have noticed starting yesterday is that any time I go to a new page in the forums, the notifications show a 1, which then quickly disappears. It's not a big deal, just a bit annoying and I don't know if it started because of something they were attempting to fix or what, but I thought you might want to pass it on.
 

Bendyizzt

The Radionist
Veteran
Joined
Dec 15, 2020
Messages
362
Reaction score
338
First Language
English
Primarily Uses
RMMV
Same for me @mlogan, but it's not a big deal...
 

Touchfuzzy

Rantagonist
Staff member
Lead Eagle
Joined
Feb 28, 2012
Messages
7,421
Reaction score
9,266
First Language
English
Primarily Uses
RMMZ
Hmmm. I'm not getting that one. Probably will be fixed when we can get the templates fixed, if not we can double back on it and see what happens. Sorry again on how long it is taking!
 

TheoAllen

Self-proclaimed jack of all trades
Veteran
Joined
Mar 16, 2012
Messages
6,058
Reaction score
7,159
First Language
Indonesian
Primarily Uses
RMVXA
I can confirm that (1) notification that quickly disappears had been there since the forum is broken. But it is something that I can deal with.
 

Kokoro Hane

Overly Ambitious
Veteran
Joined
Dec 11, 2013
Messages
255
Reaction score
228
First Language
English
Primarily Uses
RMVXA
I too see the quick notification of 1 that quickly disappears. I'm glad I am not the only one, I thought it was just an error on my end!
 

Dungeonmind

Lvl 4000 Humanoid
Veteran
Joined
Sep 2, 2013
Messages
517
Reaction score
334
First Language
English
Primarily Uses
RMMV
I can see the (1) notification blinking to. Also I can’t even reply to anybody’s status. The reply box and button doesn’t even exist. I am
Pretty sure it works on my computer though have to double check.
 

ImaginaryVillain

High Cultist of the Sporkle
Veteran
Joined
Jun 22, 2019
Messages
847
Reaction score
4,946
First Language
Absurdism
Primarily Uses
RMMZ
Ah yes, the "jebaited" one notification. Get all excited then boom... it's instantly gone. I've been getting it ever since the forum update any time I load up a page in Firefox.
 

Amane Kagari

"That Person" Yes. I'm "That person" that I am.
Veteran
Joined
Oct 15, 2012
Messages
138
Reaction score
876
First Language
English
Primarily Uses
RMMV
Oh yeah. I also got the "ghost notification" too but then it disappeared after refreshing. Though it only happened like one or two days like around two weeks ago-ish.
 

Dopan

Veteran
Veteran
Joined
Mar 27, 2020
Messages
788
Reaction score
402
First Language
German
Primarily Uses
RMMV
Oh yeah. I also got the "ghost notification" too but then it disappeared after refreshing. Though it only happened like one or two days like around two weeks ago-ish.
i had one notification that i didnt read the posting.. that one made the "ghosting".. after looking into notifications one older was marked darker (the one that wasnt read) and after i readed it ,the "ghost notification" didnt happen..

i am not sure if that was the reason or a coincidense..
 
Last edited:

slimmmeiske2

Little Red Riding Hood
Global Mod
Joined
Sep 6, 2012
Messages
8,139
Reaction score
5,376
First Language
Dutch
Primarily Uses
RMXP
I haven't gotten this ghost noticifaction bug at all.
 

Dopan

Veteran
Veteran
Joined
Mar 27, 2020
Messages
788
Reaction score
402
First Language
German
Primarily Uses
RMMV
I haven't gotten this ghost noticifaction bug at all.
i can clarify that it wasnt a coinsidence, i can make a video the next time i have more than 1 new messages in my Bell

( i just had 4 new things,after clikcking on the bell i saw them: 2 likes and 2 messages,then i visited the thread with the 2 likes, then i clicked on the first message and read it, so 1message unread left, every time when going into another thread the browser refreshs,shows the 1 left bell for a second than it dissapears, this happens till i read the last message..which was this one here^^ )
 
Last edited:

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
15,789
Reaction score
8,758
First Language
English
Primarily Uses
RMMV
i had one notification that i didnt read the posting.. that one made the "ghosting".. after looking into notifications one older was marked darker (the one that wasnt read) and after i readed it ,the "ghost notification" didnt happen..

i am not sure if that was the reason or a coincidense..

Aha! This is it! I went back through to the day this started happening for me and there was one I had apparently not clicked on.

If it’s driving anyone else crazy - hit the bell, then “Show All” at the bottom and go through until you find any that are different (for me there was one that showed as dark greenish color rather than the charcoal color; not sure what they would look like on other themes).
 

ScorchedGround

Blizzards most disappointed fan
Veteran
Joined
Apr 12, 2020
Messages
419
Reaction score
637
First Language
German
Primarily Uses
RMMV
@mlogan
Gosh, thank you for that. This (2) was driving me insane every time I opened up the forum.

Also, does anyone else have the problem that the alerts/notifications/search tabs seem to be on Light Mode despite having the settings set to Dark Mode? Because every time I click on my alerts, I get blinded by it and I have to hover over the message to even be able to read it.
 

Latest Threads

Latest Posts

Latest Profile Posts

I just lost an hour plus of time to trying to modify the _battlefield sprite... when in reality MZ calls it _battleField ;_;

Even when debugging for the "undefined value", it looked exactly the same to my 20/60 eyesight.

I really prefer this_naming_convention rather than thisNamingConvention !!
hmm... I just solved one of the more annoying sideview battler problems in MV.. Passive States and Visual States can make it so when your character is in crisis HP, they don't go back to normal walk/wait when it's their turn. they stay in the crisis motion... neat.
Apparently all of LGBT reddit hates me. I posted a simple question and only got hate mail. What's the deal? The doompost was literally 6 months ago and I've changed my views since then and apologized.
MOD NOTE: See second response before replying to this. - Wavelength
Amazing. Simply amazing...

JRPG Browser - Playlist:

Forum statistics

Threads
109,104
Messages
1,042,104
Members
141,592
Latest member
JegueAvapor
Top