Full screen pictures with Yanflys Engine Ace

Discussion in 'RPG Maker VX Ace' started by Thrust, Jul 21, 2012.

Thread Status:
Not open for further replies.
  1. Thrust

    Thrust Warper Member

    Messages:
    2
    Likes Received:
    0
    First Language:
    German
    Im currently using Yanflys Engine Ace for my new project. I've set the screen resolution to 640x416 and my images aren't using the whole space, but are missing a part on the left and right side of the screen, even though they have the right resolution. Is there a way to solve that issue?

    pic1.png
     
    #1
  2. McTricky

    McTricky Veteran Veteran

    Messages:
    789
    Likes Received:
    381
    Location:
    London, United Kingdom
    First Language:
    English
    Naturally, your pictures will have to be the same size as your new game screen. Your Game Over, Title, and any pictures that you plan to cover the whole screen with will have to be the new size 640x416.
     
    #2
  3. Azahoth

    Azahoth Villager Member

    Messages:
    22
    Likes Received:
    10
    First Language:
    English
    The problem is that the actual size of your map is cutting the pictures so it needs to be atleast 20 x 13 in map properties.
     
    Last edited by a moderator: Jul 21, 2012
    #3
  4. mobychan

    mobychan CodeMaster Veteran

    Messages:
    297
    Likes Received:
    44
    Location:
    Baden-W├╝rrtemberg - Germany
    First Language:
    German
    I think this script from yanfly fixed it for me, but I'm not sure ^^''
     
    #4
  5. Mako

    Mako Veteran Veteran

    Messages:
    272
    Likes Received:
    47
    First Language:
    English
    Your max resolution is 640x480. So upload the pics based on that... If you want full screen, go to your GPU setting's and force full screen. You can tick the 'ignore aspect ratio' it's up to you... Monitors now a day's have built in scaling options as well. But I recommend using your GPU.

    Hope this helps.
     
    #5
  6. Azahoth

    Azahoth Villager Member

    Messages:
    22
    Likes Received:
    10
    First Language:
    English
    [​IMG]

    [​IMG]
     
    #6
  7. Mako

    Mako Veteran Veteran

    Messages:
    272
    Likes Received:
    47
    First Language:
    English
    @Azahoth, depending on his GPU settings you could still have black borders....
     
    #7
  8. Azahoth

    Azahoth Villager Member

    Messages:
    22
    Likes Received:
    10
    First Language:
    English
    You could if you where running RPG Maker ace in full screen but the screenshot the OP posted was in windowed mode.
     
    #8
  9. Mako

    Mako Veteran Veteran

    Messages:
    272
    Likes Received:
    47
    First Language:
    English
    Oh true... but OP prolly want's both anyway. =/
     
    #9
  10. Thrust

    Thrust Warper Member

    Messages:
    2
    Likes Received:
    0
    First Language:
    German
    This did it for me, thx :)
     
    #10
  11. Scinaya

    Scinaya ~ Veteran

    Messages:
    1,012
    Likes Received:
    279
    Location:
    Finland
    First Language:
    Finnish
    That was fast :3

    This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.
     
    #11
Thread Status:
Not open for further replies.

Share This Page