Galv Message Busts showing both the face graphic and the bust?

Kitty_Rika

Your friendly neighborhood neko
Veteran
Joined
Jun 30, 2020
Messages
41
Reaction score
14
First Language
English
Primarily Uses
RMMV
Hello everyone! I'm having a little problem with Galv's Message Busts plugin. When I use a face graphic, it loads the bust, but leaves the face graphic there, which totally ruins my show texts. Here's a screenshot of what I'm talking about:
1594062085170.png
The "bust" is that tiny little icon at the top left corner of the message box, while the face graphic is the half-seen picture below it. I want to remove the face graphic and keep the bust. Has anyone encountered this bug before and does anyone have any ideas?
Thanks so much,
Rika
 

ShadowDragon

Veteran
Veteran
Joined
Oct 8, 2018
Messages
2,400
Reaction score
797
First Language
Dutch
Primarily Uses
RMMV
do you bust and text message from galv? do you have the demo how to use it?
if you have both plugins, is the bust image above the message plugin? or below?

you can also switch the plugins to see if it solve the issue, if it doesn't solve, there might
be a tiny compability issue between the 2 by than. if you named the bust correctly
and use the plugin command correctly, it should work.
 

Kitty_Rika

Your friendly neighborhood neko
Veteran
Joined
Jun 30, 2020
Messages
41
Reaction score
14
First Language
English
Primarily Uses
RMMV
do you bust and text message from galv? do you have the demo how to use it?
if you have both plugins, is the bust image above the message plugin? or below?

you can also switch the plugins to see if it solve the issue, if it doesn't solve, there might
be a tiny compability issue between the 2 by than. if you named the bust correctly
and use the plugin command correctly, it should work.
Actually, it used to work before, with both Galv's Message Styles and Busts. And yeah, I have the demo and I know how it works, it's just for some reason it stopped working correctly and I'm trying to fix it before I move on with my cutscenes.
 

ShadowDragon

Veteran
Veteran
Joined
Oct 8, 2018
Messages
2,400
Reaction score
797
First Language
Dutch
Primarily Uses
RMMV
can you screenshot the event and the plugin database?, it might be possible another
message plugin and/or bust conflict with it.

does it work in a clean project with only those 2 plugin?
 

Kitty_Rika

Your friendly neighborhood neko
Veteran
Joined
Jun 30, 2020
Messages
41
Reaction score
14
First Language
English
Primarily Uses
RMMV
can you screenshot the event and the plugin database?, it might be possible another
message plugin and/or bust conflict with it.

does it work in a clean project with only those 2 plugin?
I put in yanfly's message core, galv's message styles, and galv's busts in a clean project and they all work perfectly.
I don't have any other message or bust plugins ;w;
 

Kitty_Rika

Your friendly neighborhood neko
Veteran
Joined
Jun 30, 2020
Messages
41
Reaction score
14
First Language
English
Primarily Uses
RMMV
can you screenshot the event and the plugin database?, it might be possible another
message plugin and/or bust conflict with it.

does it work in a clean project with only those 2 plugin?
Apparently Galv's Message Busts is incompatible with Yanfly Engine Core :(
 

ShadowDragon

Veteran
Veteran
Joined
Oct 8, 2018
Messages
2,400
Reaction score
797
First Language
Dutch
Primarily Uses
RMMV
if message styles is OFF, does the bust also not work? if not, than a conflict can be
between those 2. in that case, you can request a patch plugin to get it fix.

I'm not able to do that for you, because not sure what to look for what can be the cause.
but there are servaral methodes to fix the problem, so you can try to get a plugin request
if you want a patch for it :)
 

Dopan

Veteran
Veteran
Joined
Mar 27, 2020
Messages
262
Reaction score
73
First Language
German
Primarily Uses
RMMV
Apparently Galv's Message Busts is incompatible with Yanfly Engine Core :(
Im using both Plugins BugFree in my privat-Project,perhaps its an Incompatiblety with another YEP-Plugin that depends on the Core Engine(YEP) and doesnt bug if Core Engine(YEP) isnt Active ,because it doesnt work without Core Engine(YEP) ?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

12 done, 4-5 started. Now that the weekend is over, things will sloooowwwww down again proabably.
when you're completely done with someone's crap lol...
Ami
--- Survival For RPGist Part 3 ---

F.Healer: Here it is,I made the Simple Sandwich
Survivalist
: it's so Delicious!
Chef: Here you Go! My Gourmet Steak.
Survivalist: It's Super Delicious,Too!
F.Mage: I Made it for you!
F.Healer: Uhh...Charcoal?
F.Mage No,It's a Toast!
Chef: Did you Let it in 10 Minutes?
F.Mage: Maybe?
I had a birthday party earlier today. No-one showed up. ;_;

Forum statistics

Threads
103,030
Messages
996,795
Members
134,507
Latest member
vaytienonline24h
Top